User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7
  1. #1
    Join Date
    Jan 2006
    Posts
    4
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    99 yamaha 200 ox66

    Hey, I have a question for anyone who knows anything about junky yamahas. My brother just bought a skeeter w/ 99 200 yammie on it. It runs great, idles good, but when you take it over 4000 rpm's it shuts itself off. No buzzers. Starts up fine immediatley after and runs and idles great, again when you take it over 4000, it dies.
    Does anyone have any suggestions, I thought it might be 02 sensor, but i'm not sure.

  2. #2
    Join Date
    Nov 2004
    Location
    LEBANON OREGON
    Posts
    7,070
    Thanks (Given)
    1
    Thanks (Received)
    2
    Likes (Given)
    23
    Likes (Received)
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    vectorpat can answer your questions.. yamaha is a more reliable motor than a 2.5l merc if ran correctly..
    Last edited by 150aintenuff; 01-22-2006 at 10:27 PM.

    4-16-2014. 25 years old today... the fishin boat doesnt look to bad for a classic does she


    things that were are no longer as they are today...

  3. #3
    Join Date
    Jan 2006
    Posts
    4
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yeah they're pretty good motors, They're supposed to lift revlimiter this year and they say they'll be faster than a merc. I sure wished I could figure out my brother's problem. He was pretty sick coming off the lake the other day. My joke about sinking that yamaha and putting a merc on didnt amuse him.


    Thanks for the help.

  4. #4
    Join Date
    Sep 2002
    Location
    Lakeland,Fla
    Posts
    2,500
    Thanks (Given)
    0
    Thanks (Received)
    1
    Likes (Given)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    First thing I would check is fuel press at the VST. There is a schrader valve there and should be around 35psi. If it does drop you either have a restriction before the VST like a kinked line or clogged inlet filter or possibly a bad lift pump. I dont think it would be the O2 sensor. When they go out you will usually get alot of surging but it should not shut off. Also check all battery and ground connections. Hope this helps.
    Fellow G-Man of the Sunshine Syndicate-Dixie Wrecked Chaptor..
    We Put The F. U. in FUN
    94 17MA Maverick 115 Yamaha
    2006 Mustang GT, with a belt driven air cleaner

  5. #5
    Join Date
    Jan 2006
    Posts
    4
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Thanks alot

    Thanks for the reply, I didn't think about the VST. I'll check all the fuel lines, hoses, and filters along with the vst. That at least gives me a starting point. At least I know it's not that 02 sensor. Those things are kinda expensive.

    Thanks again,
    bull/merc

  6. #6
    Join Date
    Sep 2002
    Location
    Lakeland,Fla
    Posts
    2,500
    Thanks (Given)
    0
    Thanks (Received)
    1
    Likes (Given)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You can get a fuel press gauge to check it with at most any auto parts store. Fuel system issues are about the only thing we see go wrong with those motors and the occasional O2 sensor. I was going to build one of those for my boat but now I am looking at something bigger so who knows what it will be.
    Fellow G-Man of the Sunshine Syndicate-Dixie Wrecked Chaptor..
    We Put The F. U. in FUN
    94 17MA Maverick 115 Yamaha
    2006 Mustang GT, with a belt driven air cleaner

  7. #7
    Join Date
    Jan 2006
    Posts
    4
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    building motors

    I had a 200 hp mariner, I did a lot of work to it, shaved heads, tuner, reeds, ported, exhaust, etc. That think ran like a scalded ape. I loved that motor. I'm getting a bullet 20 xdc with 225 efi merc on it next month. Runs in the mid 80's stock. I found it's cheaper to buy a lighter boat and less engine work. Thanks for the advice. The dealer's going to fix it for him, I didnt even get a chance to look at it. probably for the better. Again, thanks for the help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Aeromarine Research