User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 15 of 17
  1. #1
    Join Date
    Jan 2004
    Location
    Massapequa NY
    Posts
    5,163
    Thanks (Given)
    15
    Thanks (Received)
    78
    Likes (Given)
    19
    Likes (Received)
    658
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Twin 225 Pro Max water temp issue

    At my wits end with this. Replace 200ff blocks with 225 Pro Max powerheads on 25” bass mids with standard gear cases. Powerheads had/have less than 3% leakdown and perfect compression when I bought them. Mechanic strongly suggested “free flow” cooling which I believe is no thermostats or poppets? Lowered motors down to lowest setting. Replaced water pumps. Had top two holes of gearcases closed. Port motor is fine and operates with correct pressure and temp. Starboard motor. On hose, turn up to 2000 then 3000 rpm, no issues. Put boat in water, heats up at canal speeds with hardly any “pissing. Horn go off and temp goes up. Limp in on one motor. Back at dock in water, 2000,3000 rpm pisses and temp is fine. I have a guy who wants boat but will not sell it to him this way until problem is solved. Anyone have any ideas or suggestions? Thank you in advancd

  2. #2
    Join Date
    Jul 2006
    Location
    Wisconsin
    Posts
    3,896
    Thanks (Given)
    599
    Thanks (Received)
    458
    Likes (Given)
    6362
    Likes (Received)
    4430
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Kind of a pain; but if you swap the lower units... you narrow it down to motor or lower?
    Let's go Brandon! .

  3. #3
    Join Date
    Jan 2004
    Location
    Massapequa NY
    Posts
    5,163
    Thanks (Given)
    15
    Thanks (Received)
    78
    Likes (Given)
    19
    Likes (Received)
    658
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by David - WI View Post
    Kind of a pain; but if you swap the lower units... you narrow it down to motor or lower?
    Was thinking that. Going to putter around today. Too nice out.

  4. Likes David - WI liked this post
  5. #4
    Join Date
    Mar 2022
    Location
    Lake Travis Texas
    Posts
    246
    Thanks (Given)
    8
    Thanks (Received)
    33
    Likes (Given)
    18
    Likes (Received)
    113
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    If you don't see anything unusual with gearcase , pumps tubes. While they are off rig a garden hose to water tube and flow hose pressure thru with engines off. See if both sides flow the same.
    Jim

    www.jrsperos.com

    10 Meter Fountain
    28 Skater

  6. #5
    Join Date
    Jan 2004
    Location
    Massapequa NY
    Posts
    5,163
    Thanks (Given)
    15
    Thanks (Received)
    78
    Likes (Given)
    19
    Likes (Received)
    658
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Jim Speros View Post
    If you don't see anything unusual with gearcase , pumps tubes. While they are off rig a garden hose to water tube and flow hose pressure thru with engines off. See if both sides flow the same.
    got it, thanks

  7. #6
    Join Date
    Jan 2002
    Location
    TX......somewhere?
    Posts
    5,911
    Thanks (Given)
    3
    Thanks (Received)
    235
    Likes (Given)
    110
    Likes (Received)
    703
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ya lost me at "free flow" ona bass (2 piece plates) mid??? never heard of such a thing?......
    Last edited by tlwjkw; 07-03-2022 at 02:59 PM.

  8. #7
    Join Date
    May 2001
    Location
    Madison, WI
    Posts
    1,036
    Thanks (Given)
    102
    Thanks (Received)
    27
    Likes (Given)
    321
    Likes (Received)
    125
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Maybe you picked up some stuff in the canal causing a internal restriction. Maybe those side screens in the water intakes are hiding something in there?
    Sure hope is something simple for ya. The muck or sand might be packed up inside or jammed up stats. Hope not.
    Last edited by scott reierson; 07-03-2022 at 03:06 PM.

  9. #8
    Join Date
    Jan 2004
    Location
    Massapequa NY
    Posts
    5,163
    Thanks (Given)
    15
    Thanks (Received)
    78
    Likes (Given)
    19
    Likes (Received)
    658
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by tlwjkw View Post
    ya lost me at "free flow" ona bass (2 piece plates) mid??? never heard of such a thing?......
    mechanic referred to free flow as removing t stats and poppets. Said what is done with 260’s etc. I believe he used the existing adaptor plates that were from the 200s.

  10. #9
    Join Date
    Jan 2004
    Location
    Massapequa NY
    Posts
    5,163
    Thanks (Given)
    15
    Thanks (Received)
    78
    Likes (Given)
    19
    Likes (Received)
    658
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by scott reierson View Post
    Maybe you picked up some stuff in the canal causing a internal restriction. Maybe those side screens in the water intakes are hiding something in there?
    Sure hope is something simple for ya. The muck or sand might be packed up inside or jammed up stats. Hope not.
    Hey Scott, hope all is well by you. Don’t think I picked up anything because it pumps water on land. Its when I shift it into gear. No screens on these lowers. He plugged the top two holes because he said I was sucking in air due to props raising stern of boat

  11. #10
    Join Date
    Sep 2001
    Location
    Fairfield, CT
    Posts
    18,223
    Thanks (Given)
    21
    Thanks (Received)
    273
    Likes (Given)
    90
    Likes (Received)
    2102
    Mentioned
    2 Post(s)
    Tagged
    2 Thread(s)
    Hope you don't lose the powerheads Mike. If some total retard pulled the stats and poppets, you won't even be able to fill the blocks.


  12. Likes tlwjkw, FORBESAUTO liked this post
  13. #11
    Join Date
    Jan 2002
    Location
    TX......somewhere?
    Posts
    5,911
    Thanks (Given)
    3
    Thanks (Received)
    235
    Likes (Given)
    110
    Likes (Received)
    703
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by mragu View Post
    mechanic referred to free flow as removing t stats and poppets. Said what is done with 260’s etc. I believe he used the existing adaptor plates that were from the 200s.
    ya might consider findin' 'nother guy.. thats tha dumbest thing ya can do for coolin' to a production 2 piece plate motor thats nowhere near tha same as tha 260/280 stuff.... jmo.

  14. Likes FORBESAUTO, transomstand liked this post
  15. #12
    Join Date
    Oct 2001
    Location
    MIAMI FLORIDA
    Posts
    2,214
    Thanks (Given)
    61
    Thanks (Received)
    106
    Likes (Given)
    322
    Likes (Received)
    693
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Take a little tension out of the popet valve spring, I have seen that problem in the summer down here mostly on 25in motors. The problem is in the 1200 1500 range on long idle zones then they cool off as soon as the rpm/ pressure goes up and the popet opens allowing water to flow thru the block.
    Last edited by H2OPERF; 07-04-2022 at 07:18 AM.

  16. #13
    Join Date
    Sep 2001
    Location
    Fairfield, CT
    Posts
    18,223
    Thanks (Given)
    21
    Thanks (Received)
    273
    Likes (Given)
    90
    Likes (Received)
    2102
    Mentioned
    2 Post(s)
    Tagged
    2 Thread(s)
    Quote Originally Posted by mragu View Post
    I believe he used the existing adaptor plates that were from the 200s.
    This is really the key. Depending on if the powerheads are on 1 or 2 piece plates, the diagnostics and recommendations will be a good bit different for each. The 200 motors would have had 2 piece plates from the factory.


  17. #14
    Join Date
    Jan 2002
    Location
    TX......somewhere?
    Posts
    5,911
    Thanks (Given)
    3
    Thanks (Received)
    235
    Likes (Given)
    110
    Likes (Received)
    703
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by H2OPERF View Post
    Take a little tension out of the popet valve spring,
    he says they don't have poppets or stats/restrictor washers???

  18. #15
    Join Date
    Oct 2001
    Location
    MIAMI FLORIDA
    Posts
    2,214
    Thanks (Given)
    61
    Thanks (Received)
    106
    Likes (Given)
    322
    Likes (Received)
    693
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Sorry didn't read the whole post. Thx

Page 1 of 2 1 2 LastLast

Similar Threads

  1. 25 Eliminator Daytona twin 300r water pressure issue
    By city in forum General Boating Discussion
    Replies: 20
    Last Post: 08-06-2020, 10:43 PM
  2. Mercury Tech: Dual temp gauges issue OR engine Issue
    By dompie99 in forum Technical Discussion
    Replies: 4
    Last Post: 05-24-2016, 09:37 AM
  3. Mercury Tech: 2.4 200 water temp issue
    By Hunter Thompson in forum Technical Discussion
    Replies: 5
    Last Post: 08-05-2011, 07:22 PM
  4. water temp/pressure issue on a 225 pro max
    By John Dorn in forum Technical Discussion
    Replies: 7
    Last Post: 08-02-2011, 05:27 AM
  5. Gaffrig Water Temp Issue
    By That's Right in forum Technical Discussion
    Replies: 4
    Last Post: 05-03-2011, 02:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Aeromarine Research