User Tag List

Results 1 to 11 of 11
  1. #1
    Join Date
    Jun 2018
    Location
    Floating around
    Posts
    3,230
    Thanks (Given)
    352
    Thanks (Received)
    308
    Likes (Given)
    2409
    Likes (Received)
    1854
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Tilt switch on pan, spins starter a little, what the?

    Got a 99 200efi here i dont know the history but its all there so today i mount it on an engine stand so i can test compression. I hook up the battery and tilt it up a bit and when i press the trim switch, it tilts fine but it also spins the starter! Up spins one way and down the other lol. So before i tear into this thing and cornfuse myself i was hoping maybe one of you knowledge power houses could say whats going on. Never seen this one before. I unhooked the bat for safety til i get this figured out
    Hydrostream dreamin

  2. #2
    Join Date
    Mar 2022
    Location
    Lake Travis Texas
    Posts
    253
    Thanks (Given)
    8
    Thanks (Received)
    33
    Likes (Given)
    20
    Likes (Received)
    114
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Some Tomfoolery going on.
    Anyway some wires got crossed in an unusual manner. Yellow/Red is starter lead. Starter isn't intended to run back wards. Does this engine have relays instead of solenoids on trim?
    TRim is Blue/white and Green/white.
    Jim

    www.jrsperos.com

    10 Meter Fountain
    28 Skater

  3. #3
    Join Date
    Jun 2018
    Location
    Floating around
    Posts
    3,230
    Thanks (Given)
    352
    Thanks (Received)
    308
    Likes (Given)
    2409
    Likes (Received)
    1854
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Two relays hanging off the back of the coil bracket for the trim. I dont have a control hooked up at the noment but the wires for it are not touching anything i made sure of that. Ah well, its an old mota i guess i will have to check each wire til i find the culprit unless you got some guidance?

    Yay fun
    Hydrostream dreamin

  4. #4
    Join Date
    Mar 2022
    Location
    Lake Travis Texas
    Posts
    253
    Thanks (Given)
    8
    Thanks (Received)
    33
    Likes (Given)
    20
    Likes (Received)
    114
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Start by isolating starter. it has a big yellow or black from lower post on starter to solenoid. The other side of solenoid big post is red where the main positive lead connects to battery. Maybe the main battery lead is on starter side of solenoid. If that does not reveal the issue follow the big red and black leads from relay harness and see where they connect. The starter solenoid lead is the common red both systems use.
    That's step one.
    Jim

    www.jrsperos.com

    10 Meter Fountain
    28 Skater

  5. #5
    Join Date
    Mar 2022
    Location
    Lake Travis Texas
    Posts
    253
    Thanks (Given)
    8
    Thanks (Received)
    33
    Likes (Given)
    20
    Likes (Received)
    114
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Battery ground and big negative leads typically connect to lower starter support/mount bracket bolt. Starter ground to top bracket support.
    Jim

    www.jrsperos.com

    10 Meter Fountain
    28 Skater

  6. #6
    Join Date
    Jun 2018
    Location
    Floating around
    Posts
    3,230
    Thanks (Given)
    352
    Thanks (Received)
    308
    Likes (Given)
    2409
    Likes (Received)
    1854
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Solved! Thanks for the help it seems a ground was hidden under the spark boxes that i hooked up to the lower starter bolt and that was it. Always a dang ground it seems. The motors new to me and been wrenched on by a winner. Found some other hack work hand splice wire job in there too. Gives me hope that maybe this thing is ok? Stator is brand spanking but i can see these wires are compromised in the harness so they were chasing ghosts.

    thanks for the input. Compression test next. I jump the small post to the bat post to spin ya? Wont hurt any of the efi electrics i hope?
    Hydrostream dreamin

  7. #7
    Join Date
    Nov 2021
    Location
    N. Idaho
    Posts
    376
    Thanks (Given)
    14
    Thanks (Received)
    40
    Likes (Given)
    330
    Likes (Received)
    150
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ya, jump from + bat to yellow/red on solenoid, using a switch produces less sparks.

  8. #8
    Join Date
    Nov 2011
    Location
    Houston, TX
    Posts
    1,747
    Thanks (Given)
    246
    Thanks (Received)
    115
    Likes (Given)
    1528
    Likes (Received)
    380
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Yep, a push button switch with 3’ leads and alligator clips is darn handy for this.
    1990 Shadow bass boat w/ 2.4 200 Merc. Totally resto'd boat and love it!

  9. #9
    Join Date
    Jun 2018
    Location
    Floating around
    Posts
    3,230
    Thanks (Given)
    352
    Thanks (Received)
    308
    Likes (Given)
    2409
    Likes (Received)
    1854
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Thanks guys i made up one with a momentary contact switch. Spun it over to find zero compression. Found the head had been removed and bolts were just a little past finger tight. Popped the head off and one cyl has some smear on it so its coming apart. It was expected
    Hydrostream dreamin

  10. #10
    Join Date
    Nov 2011
    Location
    Houston, TX
    Posts
    1,747
    Thanks (Given)
    246
    Thanks (Received)
    115
    Likes (Given)
    1528
    Likes (Received)
    380
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    The smear might be able to be cleaned up with muriatic acid. Careful with that stuff though
    1990 Shadow bass boat w/ 2.4 200 Merc. Totally resto'd boat and love it!

  11. Likes LakeFever liked this post
  12. #11
    Join Date
    Jun 2018
    Location
    Floating around
    Posts
    3,230
    Thanks (Given)
    352
    Thanks (Received)
    308
    Likes (Given)
    2409
    Likes (Received)
    1854
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Thanks for the tip it might clean up ok it doesn’t appear scored. I have four perfectly good oem pistons from my other ff so if i salvaged it as it is that would make this a low buck fix. I wanted to know what it needs and this will get shelved until i finish the other motor and get the hull done. Thanks gents
    Hydrostream dreamin

Similar Threads

  1. Wring up a jack plate switch, use the trim/tilt switch?
    By leaky in forum Props, Setup, and Rigging
    Replies: 5
    Last Post: 03-27-2015, 07:02 PM
  2. Flywheel, Stator, Switch Box, Trigger, Starter, 2.4L 2.5L
    By dangerousd in forum Misc. Parts and Accessories
    Replies: 6
    Last Post: 11-02-2014, 11:55 AM
  3. Mercury Tech: Starter spins but doesn't engage flywheel
    By Greene in forum Technical Discussion
    Replies: 29
    Last Post: 07-02-2010, 09:13 AM
  4. merc starter switch
    By oldguy in forum Technical Discussion
    Replies: 1
    Last Post: 02-14-2008, 12:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Frank Mole Transport