User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 15 of 20
  1. #1
    Join Date
    Apr 2017
    Location
    Toronto
    Posts
    17
    Thanks (Given)
    2
    Thanks (Received)
    0
    Likes (Given)
    3
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    2001 200xs ros Optimax

    At the beginning of the summer I purchased Allison SS with a 200xs ros 2001 package when I bought the boat the bell and gas pump symbols were showing on the 1st gen smart craft. I haven't been able to clear. The motor won't spin past 6k running 1/2 inch above the pad. I found a bad coil on #6 changed it still won't go past 6k, put the old style meter/tester found the throttle body was only opening 82% adjusted that to 98% still won't go past 6k I've run 30 and 28 et and small 26 4 blade trophy still 6k. Motor shows 140lb on all 6, spark test show all 6 will jump 3/8" it has new plugs new style blue air injectors
    Can't figure out why I can't clear codes and why won't it spin past 6k?

  2. #2
    Join Date
    Nov 2019
    Location
    Canada
    Posts
    653
    Thanks (Given)
    47
    Thanks (Received)
    102
    Likes (Given)
    279
    Likes (Received)
    324
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Your going to want to find out what those codes are before you clear them anyhow. Find someone with some diag software and find out what the codes are. Clearing the code doesn't fix the problem.

    http://injectorservice.com
    Call/Text - 204-326-0390


  3. #3
    Join Date
    Apr 2001
    Location
    Windsor, Ontario
    Posts
    6,365
    Thanks (Given)
    7
    Thanks (Received)
    109
    Likes (Given)
    147
    Likes (Received)
    567
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    The usual suspects for Mercs near Toronto are Top Gun and Speedmaster. Did you buy the red one? 1/2 “ above the pad seems high if your boat has the stock lip.

    My boat is similar, SS2000, but with a Gen 2 200XS. Fun ride.

  4. #4
    Join Date
    Nov 2019
    Location
    Canada
    Posts
    653
    Thanks (Given)
    47
    Thanks (Received)
    102
    Likes (Given)
    279
    Likes (Received)
    324
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by sprintboat View Post
    At the beginning of the summer I purchased Allison SS with a 200xs ros 2001 package when I bought the boat the bell and gas pump symbols were showing on the 1st gen smart craft. I haven't been able to clear. The motor won't spin past 6k running 1/2 inch above the pad. I found a bad coil on #6 changed it still won't go past 6k, put the old style meter/tester found the throttle body was only opening 82% adjusted that to 98% still won't go past 6k I've run 30 and 28 et and small 26 4 blade trophy still 6k. Motor shows 140lb on all 6, spark test show all 6 will jump 3/8" it has new plugs new style blue air injectors
    Can't figure out why I can't clear codes and why won't it spin past 6k?
    I just re-read that. Can you post your fuel and air numbers? You should NOT have the blue air injectors.

    Ill say it again. DO NOT RUN THE MOTOR WITH THE BLUE INJECTORS. They NEED TO BE GRAY!

    Edit: That is a 14psi system, please check your pressures. They should be 94 air and 104 fuel. Please check this as well. Also what color are your fuel injectors?
    Last edited by InjectorService; 09-08-2021 at 10:59 AM.

    http://injectorservice.com
    Call/Text - 204-326-0390


  5. #5
    Join Date
    Jul 2004
    Location
    Connecticut
    Posts
    5,486
    Thanks (Given)
    380
    Thanks (Received)
    124
    Likes (Given)
    664
    Likes (Received)
    676
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Some good info above for you sprintboat. Also, you might search up Navispeed1 here on the site. If I recall he had Gen 1 200XS 2.5 Optis as well and might offer some useful insights. 2001 was the first year they made that motor.

  6. #6
    Join Date
    Jul 2013
    Location
    California
    Posts
    1,288
    Thanks (Given)
    16
    Thanks (Received)
    49
    Likes (Given)
    70
    Likes (Received)
    226
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No such thing as a 200XS ROS in 2001. Power head probably installed on a ROS mid.
    Pretty sure, but not positive, rev limiter in 2001 was 6200. Could be up against a rev limiter and a tach that’s a little off.

  7. #7
    Join Date
    Jul 2004
    Location
    Connecticut
    Posts
    5,486
    Thanks (Given)
    380
    Thanks (Received)
    124
    Likes (Given)
    664
    Likes (Received)
    676
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Agreed.

    If you look up earlier in the thread he said the 200XS was installed on a 280 lower. 2001 was the first year for the 200XS and they were all 20" Gen 1's.

  8. #8
    Join Date
    Jul 2013
    Location
    California
    Posts
    1,288
    Thanks (Given)
    16
    Thanks (Received)
    49
    Likes (Given)
    70
    Likes (Received)
    226
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Greg G View Post
    Agreed.

    If you look up earlier in the thread he said the 200XS was installed on a 280 lower. 2001 was the first year for the 200XS and they were all 20" Gen 1's.
    Don't see that mentioned in this thread. Do you mean Rock’s thread and this is the same boat?
    https://www.screamandfly.com/showthr...761-2002-200xs

  9. #9
    Join Date
    Jul 2004
    Location
    Connecticut
    Posts
    5,486
    Thanks (Given)
    380
    Thanks (Received)
    124
    Likes (Given)
    664
    Likes (Received)
    676
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Onetime View Post
    Don't see that mentioned in this thread. Do you mean Rock’s thread and this is the same boat?
    https://www.screamandfly.com/showthr...761-2002-200xs
    Dang Onetime, you are correct. I mixed up my threads! Anyway, here is a couple of pics that might help for THIS thread
    Attached Thumbnails Attached Thumbnails 200XS.01and.04.JPG  

  10. #10
    Join Date
    Jul 2013
    Location
    California
    Posts
    1,288
    Thanks (Given)
    16
    Thanks (Received)
    49
    Likes (Given)
    70
    Likes (Received)
    226
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Okay so 6500 is its max RPM. I’d still check tach for accuracy since no mater what prop pitch same RPM.
    Fuel supply would be my next thought.

    Best to get a Mercury Scan tool on it. Read codes if any. Can run the engine with that hooked up and perform lots of tests.
    Last edited by Onetime; 09-19-2021 at 08:32 PM.

  11. #11
    Join Date
    Nov 2019
    Location
    Canada
    Posts
    653
    Thanks (Given)
    47
    Thanks (Received)
    102
    Likes (Given)
    279
    Likes (Received)
    324
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Correction on my previous injector post. The ROS models definatley had the GREY injectors. This, however has blue injectors, and is not an ROS (as you guys mentioned above)

    http://injectorservice.com
    Call/Text - 204-326-0390


  12. #12
    Join Date
    Apr 2017
    Location
    Toronto
    Posts
    17
    Thanks (Given)
    2
    Thanks (Received)
    0
    Likes (Given)
    3
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Onetime View Post
    No such thing as a 200XS ROS in 2001. Power head probably installed on a ROS mid.
    Pretty sure, but not positive, rev limiter in 2001 was 6200. Could be up against a rev limiter and a tach that’s a little off.
    Click image for larger version. 

Name:	IMG_20210531_133857.jpg 
Views:	11 
Size:	391.7 KB 
ID:	493371

  13. #13
    Join Date
    Apr 2017
    Location
    Toronto
    Posts
    17
    Thanks (Given)
    2
    Thanks (Received)
    0
    Likes (Given)
    3
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Click image for larger version. 

Name:	IMG_20210531_133857.jpg 
Views:	9 
Size:	391.7 KB 
ID:	493372
    That's the sticker on the 15" offshore

  14. #14
    Join Date
    Apr 2017
    Location
    Toronto
    Posts
    17
    Thanks (Given)
    2
    Thanks (Received)
    0
    Likes (Given)
    3
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Click image for larger version. 

Name:	IMG_20210531_133857.jpg 
Views:	9 
Size:	391.7 KB 
ID:	493372
    That's the sticker on the 15" offshore

  15. #15
    Join Date
    Jul 2013
    Location
    California
    Posts
    1,288
    Thanks (Given)
    16
    Thanks (Received)
    49
    Likes (Given)
    70
    Likes (Received)
    226
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    My mistake(maybe), I stand corrected. Sorry!

    Still not so sure on a 15” being available in 2001. I said my mistake above because it’s twenty years ago and I could be remembering incorrectly.
    Resources show 15” not starting until serial number 1E050852. Yours is serial number starting 0T which is earlier. Somebody who has access to Mercury data base could confirm.

    Regardless your low rpm should have nothing to do with 15” or 20”. Do you have access to. Mercury DDT tool?
    Last edited by Onetime; 09-21-2021 at 08:53 AM.

Page 1 of 2 1 2 LastLast

Similar Threads

  1. 2001 200xs
    By rcfreek in forum Technical Discussion
    Replies: 2
    Last Post: 04-16-2017, 04:39 PM
  2. Mercury Tech: 2001 mercury 200xs outboard optimax winterize process
    By LONGPOND-RAY in forum Technical Discussion
    Replies: 0
    Last Post: 10-05-2016, 03:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Aeromarine Research