User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7
  1. #1
    Join Date
    Mar 2021
    Location
    Mb
    Posts
    22
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Timing 1999 Efi 150

    Pulled cover off. Says to unhook white lead to stabilizing box. Then time to 15 degrees at cranking speed, and should be 16 degrees at 5000rpm. I run 87 fuel,best we have in Canada is 91. Where should I time it to, it has not been touched still has silicone on adjusters.

  2. #2
    Join Date
    Nov 2011
    Location
    Houston, TX
    Posts
    1,248
    Thanks (Given)
    164
    Thanks (Received)
    54
    Likes (Given)
    773
    Likes (Received)
    187
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Mercury?

    welcome to scream and fly
    1990 Shadow bass boat w/ 2.4 200 Merc. Totally resto'd boat and love it!

  3. #3
    Join Date
    Mar 2021
    Location
    Mb
    Posts
    22
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yep

  4. #4
    Join Date
    Feb 2009
    Location
    Edgewater,B.C. CANADA
    Posts
    8,122
    Thanks (Given)
    152
    Thanks (Received)
    293
    Likes (Given)
    3226
    Likes (Received)
    1152
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    When setting static timing disconnect white/blk bullet connector at idle stabilizer and disconnect ECU.

    Dave
    1980 Cougar 19 tunnel,90 2.4L Bridgeport EFI in middle of restoration.
    1988 BAJA Sunsport 186, 96 225 Pro Max
    79 12' Auminum, 95 Merc 9.9
    RIP Stu
    "So many idiots, so few bullets"

  5. #5
    Join Date
    Mar 2021
    Location
    Mb
    Posts
    22
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Dave, do you set timing to factory or do you advance a little bit more?

  6. #6
    Join Date
    Feb 2009
    Location
    Edgewater,B.C. CANADA
    Posts
    8,122
    Thanks (Given)
    152
    Thanks (Received)
    293
    Likes (Given)
    3226
    Likes (Received)
    1152
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Apex2007 View Post
    Dave, do you set timing to factory or do you advance a little bit more?
    Static settings factory spec. Use pickup timinv to set idle speex in water.

    Dave
    1980 Cougar 19 tunnel,90 2.4L Bridgeport EFI in middle of restoration.
    1988 BAJA Sunsport 186, 96 225 Pro Max
    79 12' Auminum, 95 Merc 9.9
    RIP Stu
    "So many idiots, so few bullets"

  7. #7
    Join Date
    Mar 2021
    Location
    Mb
    Posts
    22
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks

Similar Threads

  1. Replies: 19
    Last Post: 09-09-2015, 07:56 PM
  2. 1999 merc 200 efi timing pointer (confused)
    By firedaddysc in forum Technical Discussion
    Replies: 3
    Last Post: 02-13-2014, 06:19 PM
  3. Mercury Tech: Interchange Trim unit between 1999 225 EFI and 1999 225 OPTI
    By javiert99 in forum Technical Discussion
    Replies: 2
    Last Post: 11-12-2013, 09:44 AM
  4. 1999 XR6 150 or 1999 Optimax 150
    By EMC 2870 in forum General Boating Discussion
    Replies: 4
    Last Post: 07-31-2013, 08:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Frank Mole Transport