User Tag List

Results 1 to 3 of 3
  1. #1
    Join Date
    May 2001
    Location
    Charlotte, NC
    Posts
    2,040
    Thanks (Given)
    2
    Thanks (Received)
    48
    Likes (Given)
    229
    Likes (Received)
    308
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    What caused this?

    I recently pulled the cover off my boat and found these slits in the fore deck.The boat had been sitting outside covered for about a month or so. The paint job is a year old. Click image for larger version. 

Name:	667E8E6E-0718-4D04-BD65-9DA49FF6A9CC.jpg 
Views:	36 
Size:	352.0 KB 
ID:	474350Click image for larger version. 

Name:	151FE5B3-5F85-4F2A-AB3B-187E7A317B8B.jpg 
Views:	39 
Size:	408.6 KB 
ID:	474351Click image for larger version. 

Name:	691B515B-94D0-4624-B439-CA4AF30E569A.jpg 
Views:	40 
Size:	235.4 KB 
ID:	474352

    To me, it looks like moisture got under the paint and bubbled up (but it doesn’t look like osmosis blisters).
    Last edited by SCT; 10-01-2020 at 03:19 PM.

  2. #2
    Join Date
    Mar 2008
    Location
    Tourist Trap, Florida
    Posts
    10,162
    Thanks (Given)
    189
    Thanks (Received)
    536
    Likes (Given)
    2351
    Likes (Received)
    4192
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Filler/fairing material failed....I had it happen with the ad-tech filler every place I used it on my boat.

  3. Likes sharpeye Mike, SCT, coffeeguy, powerabout liked this post
  4. #3
    Join Date
    Mar 2016
    Location
    cincinnati, ohio
    Posts
    454
    Thanks (Given)
    92
    Thanks (Received)
    14
    Likes (Given)
    152
    Likes (Received)
    109
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Damn, you just got that done, ever get her splashed???

  5. Likes SCT liked this post

Similar Threads

  1. What caused this
    By rock in forum Technical Discussion
    Replies: 6
    Last Post: 02-10-2016, 10:28 PM
  2. What ya think caused this ?? ? ?
    By albypine in forum Technical Discussion
    Replies: 61
    Last Post: 06-17-2013, 08:04 PM
  3. what caused this?
    By mercrazy in forum Technical Discussion
    Replies: 33
    Last Post: 05-01-2012, 05:28 AM
  4. Mercury Tech: What most likely caused this?
    By WATERWINGS in forum Technical Discussion
    Replies: 25
    Last Post: 10-08-2010, 11:08 PM
  5. what caused this???
    By white03 in forum Technical Discussion
    Replies: 10
    Last Post: 08-22-2006, 10:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Frank Mole Transport