User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5
  1. #1
    Join Date
    Dec 2002
    Location
    jonesville, La
    Posts
    688
    Thanks (Given)
    1
    Thanks (Received)
    8
    Likes (Given)
    4
    Likes (Received)
    73
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    225 promax bogging

    Motor Boggs sometime when you crank it up and wont rev right, checked replaced stator, checked switch boxes, cleaned injectors, new fuel pump Nd pressure is correct and holding steady, changed computer and harness, and still Boggs, but turn off key and crank back up and will run perfect as long as you dont shut it off, does this about 70% of the time, reeds are fine also, crank and it Boggs, turn it off crank back up blip the throttle if it revs it's good to go, if not shut off and repeat until it's right, 2-3 times before its good?

  2. #2
    Join Date
    Dec 2002
    Location
    jonesville, La
    Posts
    688
    Thanks (Given)
    1
    Thanks (Received)
    8
    Likes (Given)
    4
    Likes (Received)
    73
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Any ideas

  3. #3
    Join Date
    Nov 2011
    Location
    Houston, TX
    Posts
    1,012
    Thanks (Given)
    95
    Thanks (Received)
    34
    Likes (Given)
    339
    Likes (Received)
    83
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Is it a definite bog or is it a miss?
    1990 Shadow bass boat w/ 2.4 200 Merc. Totally resto'd boat and love it!

  4. #4
    Join Date
    Sep 2017
    Location
    Ashland city tn
    Posts
    4,358
    Thanks (Given)
    201
    Thanks (Received)
    318
    Likes (Given)
    954
    Likes (Received)
    921
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Have u checked the fire when it dont wanna rev?

  5. #5
    Join Date
    Dec 2002
    Location
    jonesville, La
    Posts
    688
    Thanks (Given)
    1
    Thanks (Received)
    8
    Likes (Given)
    4
    Likes (Received)
    73
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No It doesn't miss or stumble, just Boggs, shut it off and crank again. Runs great, I think it might be the TPS now that we've thought about it , does the same with either box and harness

Similar Threads

  1. v4 bogging at low end
    By delawarerick in forum Technical Discussion
    Replies: 14
    Last Post: 09-19-2018, 06:12 PM
  2. Mercury Tech: Pro Max bogging??
    By Vinnie in forum Technical Discussion
    Replies: 10
    Last Post: 06-09-2009, 12:42 PM
  3. still bogging
    By gambler2663 in forum Technical Discussion
    Replies: 5
    Last Post: 06-06-2008, 08:15 PM
  4. 250 EFI bogging
    By gambler2663 in forum Technical Discussion
    Replies: 2
    Last Post: 06-01-2008, 06:55 PM
  5. Bogging xp 150
    By Richie R in forum Technical Discussion
    Replies: 6
    Last Post: 08-17-2006, 02:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •