User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 15 of 16
  1. #1
    Join Date
    Jun 2020
    Location
    east coast
    Posts
    18
    Thanks (Given)
    2
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Bad Stator? Mercury v6 Blackmax

    Rough Idle, misses through range. Seems to have intermitent miss on all cylinders.
    Here are some stats.

    Stator Resistance
    Blue to gnd 4.5k vs spec 5-7k ohm
    Blue/wht to gnd 6.4 vs spec 5-7k ohm
    Red to gnd 71 vs spec 90-200 ohm
    Red/wht to gnd 155 vs spec 90-200 ohm

    Trigger specs out resistance wise.


    Can't seem to get stable DVA readings, cheap multimeter?

    New to Scream&Fly

    Thanks!

  2. #2
    Join Date
    Aug 2006
    Location
    GA
    Posts
    705
    Thanks (Given)
    1
    Thanks (Received)
    13
    Likes (Given)
    16
    Likes (Received)
    35
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Cook your Carb's

  3. #3
    Join Date
    Jun 2020
    Location
    east coast
    Posts
    18
    Thanks (Given)
    2
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    partially rebuilt the carbs this winter, but didn't replace needles & seats, they looked fine.

  4. #4
    Join Date
    Nov 2011
    Location
    Houston, TX
    Posts
    919
    Thanks (Given)
    80
    Thanks (Received)
    23
    Likes (Given)
    240
    Likes (Received)
    60
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Just a question, have you checked your compression? Have you done a thorough decarbon treatment on it?
    1990 Shadow bass boat w/ 2.4 200 Merc. Totally resto'd boat and love it!

  5. #5
    Join Date
    Nov 2011
    Location
    Houston, TX
    Posts
    919
    Thanks (Given)
    80
    Thanks (Received)
    23
    Likes (Given)
    240
    Likes (Received)
    60
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Replaced your plugs this year?
    1990 Shadow bass boat w/ 2.4 200 Merc. Totally resto'd boat and love it!

  6. #6
    Join Date
    Sep 2017
    Location
    Ashland city tn
    Posts
    3,995
    Thanks (Given)
    161
    Thanks (Received)
    286
    Likes (Given)
    732
    Likes (Received)
    780
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    1st off. Welcome to scream and fly. I dont have a manual in front of me ,but if ur comparing ur #s to the manual , then yes it looks like it could b bad , then again , I have a stator that dont read what manual says and it works fine , maybe is was my meter idk , so u no it's all 6 that's missin? Have u done spark test?

  7. #7
    Join Date
    Jun 2018
    Location
    Floating around
    Posts
    1,688
    Thanks (Given)
    84
    Thanks (Received)
    133
    Likes (Given)
    630
    Likes (Received)
    821
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Agreed my dva readings were not all as they should be on a stator I replaced and it ran perfect. I went through a pile of BS with my first V6 merc and ended up with a new stator and spark boxes and it ran mint after that. I’d probably just replace both considering the age and the common issues there if you start fresh with those you can be certain those are good. The key switch too can be troublesome on these if it’s worn it can mess up the ign circuit
    Hydrostream dreamin

  8. Likes XstreamVking liked this post
  9. #8
    Join Date
    Mar 2008
    Location
    Tourist Trap, Florida
    Posts
    9,853
    Thanks (Given)
    169
    Thanks (Received)
    499
    Likes (Given)
    2078
    Likes (Received)
    3756
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    The 2 volt regs can screw up the stator too. They are part of the ign circuit so check em. If they are potted with clear resin then def change them.

  10. #9
    Join Date
    Jun 2020
    Location
    east coast
    Posts
    18
    Thanks (Given)
    2
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by rgsauger View Post
    Just a question, have you checked your compression? Have you done a thorough decarbon treatment on it?
    Ran almost a full bottle of straight seafoam into the the carbs, and cylinders to winterize. Will do another decarb when its on the water to get the throttle up. compression is "ok". 110-115 per cylinder.

  11. #10
    Join Date
    Jun 2020
    Location
    east coast
    Posts
    18
    Thanks (Given)
    2
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by XstreamVking View Post
    The 2 volt regs can screw up the stator too. They are part of the ign circuit so check em. If they are potted with clear resin then def change them.
    That would be the square box connected to the rectifier? Have an all-in-1 requlator/rectifier to replace both on order.

  12. #11
    Join Date
    Jun 2020
    Location
    east coast
    Posts
    18
    Thanks (Given)
    2
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Merc 2.5 View Post
    1st off. Welcome to scream and fly. I dont have a manual in front of me ,but if ur comparing ur #s to the manual , then yes it looks like it could b bad , then again , I have a stator that dont read what manual says and it works fine , maybe is was my meter idk , so u no it's all 6 that's missin? Have u done spark test?
    Thanks!

    Cheap windowed spark tester showed intermittent spark on all cylinders, checked with timing light too.
    Will check with a spark gap tester when I find 1.

    I'd like to verify the DVA voltages though either my meter or the adapter I made won't allow a stable reading.

  13. #12
    Join Date
    Jun 2020
    Location
    east coast
    Posts
    18
    Thanks (Given)
    2
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have also removed the idle speed stabilizer and need to do a link n sync. Is the 23* timing advance across the board, or engine specific? Spec for my motor is 18* btdc.

  14. #13
    Join Date
    Feb 2014
    Location
    Missouri
    Posts
    1,174
    Thanks (Given)
    2
    Thanks (Received)
    62
    Likes (Given)
    12
    Likes (Received)
    78
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Random unreadable voltage could be meter, stator, or magnets see if any are lose or missing.

  15. #14
    Join Date
    Jun 2020
    Location
    east coast
    Posts
    18
    Thanks (Given)
    2
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Motv18 View Post
    Random unreadable voltage could be meter, stator, or magnets see if any are lose or missing.
    Thanks Motv18,

    My cheap dvm has no hold feature. Gonna try an analog meter. Waiting on a flywheel puller to inspect it.

  16. #15
    Join Date
    Sep 2017
    Location
    Ashland city tn
    Posts
    3,995
    Thanks (Given)
    161
    Thanks (Received)
    286
    Likes (Given)
    732
    Likes (Received)
    780
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    18deg is with the timin box , it will advance it 4 or 5 deg wot
    If it's a 150 ,21deg good starting point , 200hp 23 deg. Thise will be a safe # , if ur racing it can up little more

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Replies: 44
    Last Post: 11-26-2019, 08:44 PM
  2. Mercury Tech: Blackmax is overcharging - Stator?
    By Zaairman in forum Technical Discussion
    Replies: 7
    Last Post: 05-06-2016, 01:40 PM
  3. Mercury Tech: 1987 V200 Blackmax stator replacement.
    By graham180869 in forum Technical Discussion
    Replies: 1
    Last Post: 08-25-2012, 09:52 AM
  4. Mercury 150 blackmax
    By argo-catt in forum Technical Discussion
    Replies: 7
    Last Post: 08-19-2012, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Frank Mole Transport