User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8
  1. #1
    Join Date
    Nov 2013
    Location
    Eustis Florida
    Posts
    9
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Overheating Issue

    1993 175 hp Merc. OK at low speed and high speed, overheats, 170+, at medium speed (2500-3500rpm), then cools if speed is increased to high (over 4500+ rpm). Water pump and both thermostats have been replaced and water stream looks good. Any thoughts? Poppet valve?

  2. #2
    Join Date
    Mar 2008
    Location
    Tourist Trap, Florida
    Posts
    9,861
    Thanks (Given)
    169
    Thanks (Received)
    501
    Likes (Given)
    2085
    Likes (Received)
    3774
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Not a legit fix, butt....I cut 2 coils off the spring in the poppet on my 2.5 200. It had the same symptoms. Runs 145 now all the time. Instructor at merc school said it might fix some engines. You might also try a new spring? The problem occurs when the poppet is taking over for the stats. Poppet just opens easier with less water pressure needed.

  3. #3
    Join Date
    Nov 2011
    Location
    Houston, TX
    Posts
    925
    Thanks (Given)
    81
    Thanks (Received)
    24
    Likes (Given)
    247
    Likes (Received)
    61
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by XstreamVking View Post
    Not a legit fix, butt....I cut 2 coils off the spring in the poppet on my 2.5 200. It had the same symptoms. Runs 145 now all the time. Instructor at merc school said it might fix some engines. You might also try a new spring? The problem occurs when the poppet is taking over for the stats. Poppet just opens easier with less water pressure needed.
    Does cutting the spring increase or decrease water pressure? Or does it impact water flow?
    1990 Shadow bass boat w/ 2.4 200 Merc. Totally resto'd boat and love it!

  4. #4
    Join Date
    Mar 2008
    Location
    Tourist Trap, Florida
    Posts
    9,861
    Thanks (Given)
    169
    Thanks (Received)
    501
    Likes (Given)
    2085
    Likes (Received)
    3774
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Water press seemed to stay about the same. It runs about 20 psi at wot. 12 or so at 3500 cruise.
    Last edited by XstreamVking; 06-02-2020 at 04:41 AM.

  5. #5
    Join Date
    Jan 2002
    Location
    TX......somewhere?
    Posts
    5,392
    Thanks (Given)
    3
    Thanks (Received)
    174
    Likes (Given)
    74
    Likes (Received)
    513
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by twincaman View Post
    water stream looks good. Any thoughts? Poppet valve?
    need a gauge.. tha "cut spring" might/might not work but it will actually masked tha problem that might/might not return....

    pump.. kit or jus impeller?.. poppet kit before ya start changin' junk..
    Last edited by tlwjkw; 06-02-2020 at 05:02 AM.

  6. #6
    Join Date
    Nov 2013
    Location
    Eustis Florida
    Posts
    9
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by tlwjkw View Post
    need a gauge.. tha "cut spring" might/might not work but it will actually masked tha problem that might/might not return....

    pump.. kit or jus impeller?.. poppet kit before ya start changin' junk..

    Just impeller. the rest looked good.

  7. #7
    Join Date
    Sep 2017
    Location
    Ashland city tn
    Posts
    3,996
    Thanks (Given)
    163
    Thanks (Received)
    286
    Likes (Given)
    740
    Likes (Received)
    783
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by twincaman View Post
    Just impeller. the rest looked good.
    The base plate wears out and cant really tell if it's bad until it starts letting water in. Need the whole kit , when was last time u replaced ALL of it? Did u put metal plate back k in correct?

  8. #8
    Join Date
    Jan 2002
    Location
    TX......somewhere?
    Posts
    5,392
    Thanks (Given)
    3
    Thanks (Received)
    174
    Likes (Given)
    74
    Likes (Received)
    513
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    no mater what tha rest "looks like" best ta replace it all.. tha stainless parts (cup in tha housing and tha ride plate) will look jus fine but still be wore.. same with all gaskets.... jmo.

Similar Threads

  1. Mercury Tech: Dual temp gauges issue OR engine Issue
    By dompie99 in forum Technical Discussion
    Replies: 4
    Last Post: 05-24-2016, 09:37 AM
  2. 250xs top cowl melting common issue or is there an internal issue I should look for
    By 150aintenuff in forum Four Stroke and Direct Injected Two Stroke Engines
    Replies: 0
    Last Post: 08-30-2015, 05:14 PM
  3. overheating issue? Poppet valve?
    By Valero2.5 in forum Technical Discussion
    Replies: 11
    Last Post: 06-23-2015, 06:56 PM
  4. Mercury Tech: Overheating
    By GUIDO in forum Technical Discussion
    Replies: 4
    Last Post: 08-17-2010, 10:02 PM
  5. 225 overheating
    By Quick Rick in forum Technical Discussion
    Replies: 2
    Last Post: 07-07-2006, 04:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Frank Mole Transport