User Tag List

Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 43
  1. #1
    Join Date
    May 2016
    Location
    Long Beach, CA
    Posts
    55
    Thanks (Given)
    12
    Thanks (Received)
    0
    Likes (Given)
    1
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Angry 1985 V200 - HELP! random misfire moving all over the place, cant find the culprit!

    Hi guys - im on a last limb here. Been working on this v200 and its just driving me nuts already.. Replaced packs, stator and trigger, new plugs (they dont foul, just a little wet after running),new plug wires (0.2 ohms resistance) carbs redone - im wondering what could cause random weak spark all over the place (2 6v golf cart batteries in series maybe the issue?) -

    This is a short video of it idling (warmed up): the revs keep going up and down.. the idle timing is about 8-12 ATDC (spec is 10-12 iirc), played with it but doesnt help much-



    it makes a terrible stink, like unburnt gas (fresh mix same day), inside of prop is dry black powder.. at first I thought #3 and #1 were the culprits, but every now and then #6 or #4 takes a small puke (staring into timing light and looking for a stop in the flashes).. some random cyls dont pass the 7/16 open gap spark test.. i tested the 2 worst cyls (3 and 1) and at cranking the pack terminal puts out around 200v, with the coil connected but no spark plug attached it drops to 175v, and with plug in all connected (rest out) i get about 125v on coil +... is this drop acceptible or should the 200v be at the coil as well? wondering if wires bad from pack to coil?

    I did find a bad gasket in the fuel pump which would lead to a small vac leak (it was sneezing before and couldnt figure out why - figured reeds maybe) - however after putting in a reed block with good reeds SAME issue :/

    The stranded bare wires that wrap around the (blue) coils - do they need to be grounded cos they are just wedged behind coils against the painted head - no contact..

    Last time the boat was out it ran like banshee from 1500 up - absolute ridiculous power but idle issue is driving me NUTS. spent hours on this trying to get it to run right.
    Last edited by Fstarockr; 02-26-2020 at 09:56 PM.

  2. #2
    Join Date
    Apr 2001
    Location
    Michigan
    Posts
    14,161
    Thanks (Given)
    103
    Thanks (Received)
    324
    Likes (Given)
    5355
    Likes (Received)
    2926
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Idle stabilizer box is still on it?

  3. #3
    Join Date
    Oct 2001
    Location
    Fremont WI
    Posts
    1,061
    Thanks (Given)
    123
    Thanks (Received)
    32
    Likes (Given)
    1222
    Likes (Received)
    535
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ????
    Quote Originally Posted by Capt.Insane-o View Post
    Idle stabilizer box is still on it?
    1994 Brad Collins Mirage Jag.with 1990 2.4 BP E.F.I Offshore

  4. #4
    Join Date
    May 2016
    Location
    Long Beach, CA
    Posts
    55
    Thanks (Given)
    12
    Thanks (Received)
    0
    Likes (Given)
    1
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    nope.. not there :/

  5. #5
    Join Date
    Oct 2001
    Location
    Fremont WI
    Posts
    1,061
    Thanks (Given)
    123
    Thanks (Received)
    32
    Likes (Given)
    1222
    Likes (Received)
    535
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Running good above 1500 you say? over rich idle miss? Just what shape are your carbs in? anyway needle and seats are sticking? and what is the compresstion and leak down on this engine? just throwing this out there, lack of confirming the basic
    basics can cause you to chace your tail sometimes. just my two cents
    Last edited by wogi; 02-26-2020 at 11:13 PM.
    1994 Brad Collins Mirage Jag.with 1990 2.4 BP E.F.I Offshore

  6. #6
    Join Date
    Oct 2001
    Location
    Fremont WI
    Posts
    1,061
    Thanks (Given)
    123
    Thanks (Received)
    32
    Likes (Given)
    1222
    Likes (Received)
    535
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The ing parts you replaced were new???
    1994 Brad Collins Mirage Jag.with 1990 2.4 BP E.F.I Offshore

  7. #7
    Join Date
    May 2016
    Location
    Long Beach, CA
    Posts
    55
    Thanks (Given)
    12
    Thanks (Received)
    0
    Likes (Given)
    1
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    compression 135 and up on all six - havent done a leak down. Carbs went thru by me before the switchbox was found to be faulty- also found the fuel pump had a internal leak but still running a little rough..

    verified 462/flywheel mark, i ordered 6 coils in case cos im really over this thing.. last time out it ran like a top, but this idling issue.. im going to unplug harness and try run it without. on my last legs here.

    thanks! i REALLY appreciate all the comments from you experienced folks! Really need to find the smoking gun on this thing b4 i hand it back to owner and be done!

  8. #8
    Join Date
    May 2016
    Location
    Long Beach, CA
    Posts
    55
    Thanks (Given)
    12
    Thanks (Received)
    0
    Likes (Given)
    1
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    new yes wogi - blend of CDI and sierra.. is the voltage drop to coils acceptable? 200 at pack stud, 175 with coil connected and 125 with coil and plug - is this indicative of bad wiring from pack to coil?

  9. #9
    Join Date
    May 2016
    Location
    Long Beach, CA
    Posts
    55
    Thanks (Given)
    12
    Thanks (Received)
    0
    Likes (Given)
    1
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    fyi - no plugs are fouling, just random missed everywhere.. mostly on #3 and #1, ut now and then the intermittent strobe shows up on #4 and/or #6 - across packs, across stator low speeds - ive tried no reg/rect - no change... no kill wires, no change..

  10. #10
    Join Date
    Oct 2001
    Location
    Fremont WI
    Posts
    1,061
    Thanks (Given)
    123
    Thanks (Received)
    32
    Likes (Given)
    1222
    Likes (Received)
    535
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Do you have a factory service manual? and yes I would try the disconnecting of the boat harness run test just to eliminate the possibility of a electric gremlin in the boat is causing a problem, but again I would take a compression and leak down test to make sure you have a engine before you pull your hair out looking for a problem that aint there
    1994 Brad Collins Mirage Jag.with 1990 2.4 BP E.F.I Offshore

  11. Thanks Fstarockr thanked for this post
  12. #11
    Join Date
    May 2016
    Location
    Long Beach, CA
    Posts
    55
    Thanks (Given)
    12
    Thanks (Received)
    0
    Likes (Given)
    1
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    wogi i do have a shop manual - falling apart but oem at least .. i dont even recall dva specs in there, just ohms

    so- the stranded wires on the coils that come from the ferrite cores, do they need to be grounded/contacting bare block or goto the - terminal like on the replacement coils?

  13. #12
    Join Date
    May 2016
    Location
    Long Beach, CA
    Posts
    55
    Thanks (Given)
    12
    Thanks (Received)
    0
    Likes (Given)
    1
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    fyi i had a friend put this reed block on the motor with sn 6287946 - is it correct/compatible? before it seemed to run better at idle, now its kinda smokey... related or not?

    Click image for larger version. 

Name:	reeds1.jpg 
Views:	22 
Size:	271.2 KB 
ID:	459431

    I can get a pic of the reed block that came off 2moro and post that here- im not very familiar with reed block configurations.. just wanting this thing to run good-

  14. #13
    Join Date
    Jan 2002
    Location
    TX......somewhere?
    Posts
    5,256
    Thanks (Given)
    3
    Thanks (Received)
    155
    Likes (Given)
    70
    Likes (Received)
    463
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    justa a little tid bit.. that reed plate is not for a 200.. its for 150/175.. won't fit your motor.. have ya tried runnin' it after dark with cowls off?
    Last edited by tlwjkw; 02-27-2020 at 05:46 AM.

  15. Likes KIRCHNER, Dave Strong liked this post
  16. #14
    Join Date
    Sep 2017
    Location
    Ashland city tn
    Posts
    3,429
    Thanks (Given)
    143
    Thanks (Received)
    239
    Likes (Given)
    602
    Likes (Received)
    616
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Obviously u have a fire issue, wether its weak or misfiring or both, have u checked the trigger? Is ur flywheel ok? Do ur carbs puke any if u pump bulb real hard and hold it also put 1 12v batt for testing ,

    Reed cage correct
    Last edited by Merc 2.5; 02-27-2020 at 06:24 AM.

  17. #15
    Join Date
    Sep 2017
    Location
    Ashland city tn
    Posts
    3,429
    Thanks (Given)
    143
    Thanks (Received)
    239
    Likes (Given)
    602
    Likes (Received)
    616
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    And what's the scoop on ur switch boxes , Ive seen new after market where 1 would b bad out of the box

Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. 1985 Mercury V200
    By Vector Thunder Bay in forum Outboard Engines
    Replies: 2
    Last Post: 04-21-2019, 10:54 AM
  2. best place to find a bass boat?
    By Dutch in forum General Boating Discussion
    Replies: 9
    Last Post: 02-10-2009, 09:14 AM
  3. Question: Any place to find OEM Mercury Spec's
    By Pachanga_rick in forum General Boating Discussion
    Replies: 11
    Last Post: 04-26-2007, 12:56 PM
  4. jesse jackson find his place ....
    By rockdamage in forum The Scream And Fly Lounge
    Replies: 2
    Last Post: 12-03-2006, 06:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Aeromarine Research