User Tag List

Results 1 to 6 of 6
  1. #1
    Join Date
    Nov 2018
    Location
    CA
    Posts
    13
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    01 merc 200 EFI wont start

    at first it was hard to start cold and now i cant get it to start at all. when i was having the cold start issue once it started it ran awesome all day. fuel bulb pumps up hard and stays hard. Any help would be most appreciated. By the way it has new plugs and fresh fuel

  2. #2
    Join Date
    Sep 2017
    Location
    Ashland city tn
    Posts
    2,892
    Thanks (Given)
    106
    Thanks (Received)
    203
    Likes (Given)
    448
    Likes (Received)
    472
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Fuel pump driver in ecu ,tps sensor. Ur gonna need a merc manual, and ohm tester prob. Guys here can give more info and help u along testing stuff. R u familar workin on ur merc?

  3. #3
    Join Date
    Jul 2002
    Location
    FT WORTH, TEXAS
    Posts
    7,697
    Thanks (Given)
    4
    Thanks (Received)
    99
    Likes (Given)
    40
    Likes (Received)
    305
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    2.5 may have hit it on first suspect item" fuel pump driver out in ecu" i know about this situation very well easy check!! just turn key on (cowl must be off)go direct back to rider side of mota and listen to vst canister and see if its running if not you may have f/pump driver out if not running take a wire with gator clips on it take one end of it to ground battery lead on lower starter bolts on the clamp that holds starter on and then touch ground terminal on one of the two wires on top of fuel pump motor they will covered with the small rubber caps on the two wire on pump motor they are marked + and - don't smoke test it by putting ground on + terminal if pump is not froze or burnt up it will star running if so post it and ill tell you how to bypass the ecu on the pump driver
    Last edited by TEXAS20225; 09-12-2019 at 10:43 PM. Reason: too many wrong words

  4. Likes bullet123, tux974, rock, pjbrownva liked this post
  5. #4
    Join Date
    Nov 2018
    Location
    CA
    Posts
    13
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by TEXAS20225 View Post
    2.5 may have hit it on first suspect item" fuel pump driver out in ecu" i know about this situation very well easy check!! just turn key on (cowl must be off)go direct back to rider side of mota and listen to vst canister and see if its running if not you may have f/pump driver out if not running take a wire with gator clips on it take one end of it to ground battery lead on lower starter bolts on the clamp that holds starter on and then touch ground terminal on one of the two wires on top of fuel pump motor they will covered with the small rubber caps on the two wire on pump motor they are marked + and - don't smoke test it by putting ground on + terminal if pump is not froze or burnt up it will star running if so post it and ill tell you how to bypass the ecu on the pump driver

    Ok so I did the test
    turned on ignition no fuel pump running. Put multimeter on the + and - nothing. Put meter on + on fuel pump the other to ground got 13 volts. Put a jumper from ground to - side of fuel pump pump runs.

  6. #5
    Join Date
    Sep 2017
    Location
    Ashland city tn
    Posts
    2,892
    Thanks (Given)
    106
    Thanks (Received)
    203
    Likes (Given)
    448
    Likes (Received)
    472
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Yep that's the driver in ecu. Texas can tell u how to run u a wire and bypass it. Theres many runnin round like that

  7. #6
    Join Date
    Nov 2018
    Location
    CA
    Posts
    13
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Sent my ECU to Simon Motorsports for a rebuild. Had bad fuel pump trigger and 5&6 fuel injector module was bad. Thanks Simon Motorsports for the rebuild and fast turn around!

Similar Threads

  1. merc 2.5 drag wont start
    By promaxed allison in forum Technical Discussion
    Replies: 14
    Last Post: 06-19-2010, 12:46 PM
  2. Merc 175 Efi wont start any more!
    By wjtrahan in forum Technical Discussion
    Replies: 2
    Last Post: 07-17-2006, 11:32 AM
  3. 2005 225 merc optimax wont start??
    By baja200merk in forum Technical Discussion
    Replies: 8
    Last Post: 08-26-2005, 10:13 PM
  4. 3 CYL Merc wont start...
    By Pete in forum Technical Discussion
    Replies: 8
    Last Post: 07-18-2004, 01:50 PM
  5. Please Help... Merc Bridgeport wont start
    By JimG in forum Technical Discussion
    Replies: 15
    Last Post: 10-10-2002, 06:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Frank Mole Transport