User Tag List

Page 4 of 6 FirstFirst 1 2 3 4 5 6 LastLast
Results 46 to 60 of 85
  1. #46
    Join Date
    Jun 2004
    Location
    florida
    Posts
    359
    Thanks (Given)
    0
    Thanks (Received)
    3
    Likes (Given)
    1
    Likes (Received)
    23
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    why doesn't anybody believe it when it's said that the T-4 was only an EFI, and only a tunnel boat motor?

  2. #47
    Join Date
    Feb 2015
    Location
    Ontario
    Posts
    6,545
    Thanks (Given)
    159
    Thanks (Received)
    212
    Likes (Given)
    1480
    Likes (Received)
    1360
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Who has pictures of these powerheads?

  3. #48
    Join Date
    Feb 2008
    Location
    Lake of the Ozarks and Stuart, Florida
    Posts
    4,590
    Thanks (Given)
    804
    Thanks (Received)
    464
    Likes (Given)
    780
    Likes (Received)
    1981
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by lars strom View Post
    The Merc T-4 was introduced in Bristol/Embassy GP 1979.
    I traveled to Bristol as a spectator to meet people about my future OZ class racing. Raced the OZ class with one of Renato Molinari's Saffa boats in the last race 1978. (Paris).
    Remember asking Jack Leek about the new Merc in Bristol..is it a V8 or a large V6..??
    Jack was not sure and asked me to try to found out more about the T-4.
    I was standing next to Seebold's boat for a long time watching Team Mercury work on the boat.
    I did see parts of the fuel injection and could count the small clear hoses. Only six, not eight and I did see this a few times.
    (Team Mercury was covering everything up with a tarp)
    Went back to Jack Leek and told him I was 100% sure it was a large V6, not a V8.
    Billy Seebold and Earl Benz dominated the Bristol race 1979.
    I was at many European races 1979 when Mercury raced the T-4.
    Chasewater, Milan and Paris to name a few.
    I can also tell that Roger Jenkins raced a T-4 with Mariner colors. Remember him or maybe Tom Percival complaining that they got the carburetor model..not the fuel injected T-4. Not sure if this was true or not.
    I was also in Bristol 1980 for the last race of the Mercury T-4 in the tunnel boat racing.
    Well..later I guess 1984 the Merc T-4 was back again to try to race the OMC V8.
    I have many stories about that on my own thread here at S&F.
    https://www.screamandfly.com/showthr...29#post3156329

    Attachment 447581
    I know the T-4 was only a tunnel boat engine when it came out 1979 Merc-Cruiser. Not sure about EFI only as I wrote above. Maybe Roger Jenkins and/or Tom Percival was not telling me the truth but remember they complained about it.
    Last edited by lars strom; 08-28-2019 at 03:52 PM.

  4. #49
    Join Date
    Dec 2001
    Posts
    6,575
    Thanks (Given)
    0
    Thanks (Received)
    96
    Likes (Given)
    0
    Likes (Received)
    583
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Merc Cruiser I am sure no one is ???? the fact that the t4 was what it was/is......Maybe a 6 pack motor was used as a back up motor???? I have 3 of em......2 OS 1 T4.......I know what I see.....OK aaallll Can a #8 be run in both directions???? SSM cases are not happy unless turned the way they are ment to be.....Gear lash....front and rear loading of drive gears......My #8 is left..... the Morth shows R in the center......ether a Lh power head or... the gears were mad for RH use.... which is a whole ne w bag of worms on a limited use gear case....... Sorry stky is not around to tell.. us this.......

  5. #50
    Join Date
    Jun 2004
    Location
    florida
    Posts
    359
    Thanks (Given)
    0
    Thanks (Received)
    3
    Likes (Given)
    1
    Likes (Received)
    23
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Dd24skater View Post
    I used to work on a pair of T-4's on 25" mids behind a 28' Apache.
    Like I said. Nobody believes what Mercury made.

  6. #51
    Join Date
    Jun 2004
    Location
    florida
    Posts
    359
    Thanks (Given)
    0
    Thanks (Received)
    3
    Likes (Given)
    1
    Likes (Received)
    23
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Dave S View Post
    I have 3 of em......2 OS 1 T4.......I know what I see.....OK.
    Dave, please post a photo of any one of your "Offshore T-4" cowlings, showing the "T-4" nomenclature.

  7. #52
    Join Date
    Dec 2001
    Posts
    6,575
    Thanks (Given)
    0
    Thanks (Received)
    96
    Likes (Given)
    0
    Likes (Received)
    583
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Merc did not use T4s on Offfys.....The offs were big starter.... non fingerported.....T4s were...I have a T4 with a shift slider......bracket.... so who is to say they didn't .......Sorry my pixs go slow as My wife is the Pix taker......

  8. #53
    Join Date
    Feb 2015
    Location
    Ontario
    Posts
    6,545
    Thanks (Given)
    159
    Thanks (Received)
    212
    Likes (Given)
    1480
    Likes (Received)
    1360
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    oh boy.... how about specs?

  9. #54
    Join Date
    May 2003
    Location
    Fond du Lac WI
    Posts
    606
    Thanks (Given)
    15
    Thanks (Received)
    67
    Likes (Given)
    39
    Likes (Received)
    232
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I don't know if Bob Hetzel does Internet, but I know he was the brainchild behind making props for the T-4 - told me a long time ago about how thick he had to keep the blade roots to keep blades on the hubs.

  10. #55
    Join Date
    Jan 2004
    Location
    Florida
    Posts
    19,694
    Thanks (Given)
    0
    Thanks (Received)
    614
    Likes (Given)
    3
    Likes (Received)
    6529
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Dave S View Post
    Merc did not use T4s on Offfys.....The offs were big starter.... non fingerported.....T4s were...I have a T4 with a shift slider......bracket.... so who is to say they didn't .......Sorry my pixs go slow as My wife is the Pix taker......
    Prestolite starter from 221, 260, 289, 302 small-block Ford V-8 with manual transmission...with a different Bendix.

  11. #56
    Join Date
    Jun 2007
    Location
    Singapore/Melbourne/Italy
    Posts
    6,921
    Thanks (Given)
    514
    Thanks (Received)
    207
    Likes (Given)
    2006
    Likes (Received)
    894
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by FUJIMO View Post
    Prestolite starter from 221, 260, 289, 302 small-block Ford V-8 with manual transmission...with a different Bendix.
    What was mercs love affair with that horrible starter, they used it on the mcm 470 as well.

  12. #57
    Join Date
    Jan 2004
    Location
    Florida
    Posts
    19,694
    Thanks (Given)
    0
    Thanks (Received)
    614
    Likes (Given)
    3
    Likes (Received)
    6529
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    It worked. Very readily available. Dependable. Affordable. Proven. That's all.

  13. #58
    Join Date
    Jan 2004
    Location
    Florida
    Posts
    19,694
    Thanks (Given)
    0
    Thanks (Received)
    614
    Likes (Given)
    3
    Likes (Received)
    6529
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    ...207 cubic inch V-6 "T-4" versus 2.5 litre Champ V-6...

  14. Likes Capt.Insane-o, joyrider, RogerH liked this post
  15. #59
    Join Date
    Dec 2001
    Posts
    6,575
    Thanks (Given)
    0
    Thanks (Received)
    96
    Likes (Given)
    0
    Likes (Received)
    583
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Had to take one apart....Bad brush spring.... went out back...old chevy starter...same spring. The Prestlite starter Broke the Tang that keeps the starter from spinning...... welded a good solid one on to fix it...... T4 uses the long 200 V6 starter.....and small F/w.....They milled the front half to get starter closer to crank C/L. The add that merc put out May ????? have a error.....gear ratio....1.65to1..... I think it was higher...

  16. #60
    Join Date
    Jan 2004
    Location
    Florida
    Posts
    19,694
    Thanks (Given)
    0
    Thanks (Received)
    614
    Likes (Given)
    3
    Likes (Received)
    6529
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

  17. Likes Capt.Insane-o liked this post
Page 4 of 6 FirstFirst 1 2 3 4 5 6 LastLast

Similar Threads

  1. Fail!!!!!!!!!!
    By Steve 1 in forum Politics, Related News, Religion and Hot Topics
    Replies: 5
    Last Post: 11-04-2010, 08:42 AM
  2. Fail
    By head_dunce in forum The Scream And Fly Lounge
    Replies: 0
    Last Post: 03-13-2010, 10:22 PM
  3. Fail
    By Scream And Fly in forum The Scream And Fly Lounge
    Replies: 17
    Last Post: 08-15-2009, 09:49 AM
  4. Why Did The FBI fail and...
    By Instigator in forum General Boating Discussion
    Replies: 53
    Last Post: 08-12-2009, 07:49 PM
  5. Fail!!!!!!!!!!
    By Steve 1 in forum Politics, Related News, Religion and Hot Topics
    Replies: 15
    Last Post: 06-25-2009, 12:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Chris Carson's Marine