User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 14 of 14
  1. #1
    Join Date
    Jul 2018
    Location
    Ma.
    Posts
    26
    Thanks (Given)
    0
    Thanks (Received)
    1
    Likes (Given)
    0
    Likes (Received)
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    1984 Mercury 115 EL inline 6

    1984 mercury 115 EL inline 6. I was out running WOT for about five minutes then Boat started coughing and dropped to 3500 RPM. I checked compression 125 to 130 in all six cylinders. Checked spark , have spark on all six( used inline spark tester with light bulb). Changed fuel water separator, it had a little water in it not much.


    Checked timing was 3 degrees at idle and 19 degrees at wot, specs say 6 degrees at idle and 21 degrees at wot. With today's fuels I am happy with that. Will go to 5500 in neutral. Can only get 3500 rpm under load. Checked the screen in fuel pump and it looked brand new.

  2. #2
    Join Date
    May 2006
    Location
    Sugar Grove IL./Eagle River WI.
    Posts
    364
    Thanks (Given)
    0
    Thanks (Received)
    3
    Likes (Given)
    0
    Likes (Received)
    50
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Probably stator. You need a dva meter to be sure or another known good stator. High speed windings bad.

  3. #3
    Join Date
    Jul 2018
    Location
    Ma.
    Posts
    26
    Thanks (Given)
    0
    Thanks (Received)
    1
    Likes (Given)
    0
    Likes (Received)
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    SS170 I think your on to something.i don’t have a dva meter but I will be checking continuity and resistance when I get home from work today. Quick question could it be the rectifier messing things up? I noticed on my volt gauge that my batteries were at 13.9 usually there at 13.1 tops.

  4. #4
    Join Date
    May 2006
    Location
    Sugar Grove IL./Eagle River WI.
    Posts
    364
    Thanks (Given)
    0
    Thanks (Received)
    3
    Likes (Given)
    0
    Likes (Received)
    50
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    There's 3 sets of windings in the ADI stators, low speed (up to about 3500rpms) high speed (3500 on up) and charging. 13.1 or 13.9 I believe are both OK. A bad rectifier would jazz up your tach and or not charge at all. CDI has a trouble shooting guide on their website. It give the resistance values and the DVA values. If your lucky, you may be able to diagnose this just with an ohm meter (open windings, high or low resistance). Otherwise a DVA is what you need. The last inline I worked on had open high speed windings, no DVA needed. New stator and fixed.

  5. #5
    Join Date
    Jul 2018
    Location
    Ma.
    Posts
    26
    Thanks (Given)
    0
    Thanks (Received)
    1
    Likes (Given)
    0
    Likes (Received)
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks again SS 170 I will check tonight. I really appreciate the help.

  6. #6
    Join Date
    Aug 2001
    Location
    Cleveland/Marblehead OH
    Posts
    825
    Thanks (Given)
    1
    Thanks (Received)
    2
    Likes (Given)
    31
    Likes (Received)
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Take a quick look at the fuel pump check valves
    Sold the Skater, missing it everyday

  7. #7
    Join Date
    Jul 2018
    Location
    Ma.
    Posts
    26
    Thanks (Given)
    0
    Thanks (Received)
    1
    Likes (Given)
    0
    Likes (Received)
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I will do that as well. I am not changing anything until I know it has failed.

  8. #8
    Join Date
    Jul 2018
    Location
    Ma.
    Posts
    26
    Thanks (Given)
    0
    Thanks (Received)
    1
    Likes (Given)
    0
    Likes (Received)
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I tested the stator and it is bad. What else should I replace? Bare minimum for now?

  9. #9
    Join Date
    May 2006
    Location
    Sugar Grove IL./Eagle River WI.
    Posts
    364
    Thanks (Given)
    0
    Thanks (Received)
    3
    Likes (Given)
    0
    Likes (Received)
    50
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    That’s all I would change....... unless you have very deep pockets������

  10. #10
    Join Date
    Jul 2018
    Location
    Ma.
    Posts
    26
    Thanks (Given)
    0
    Thanks (Received)
    1
    Likes (Given)
    0
    Likes (Received)
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Nope. I do not.

  11. #11
    Join Date
    Jul 2018
    Location
    Ma.
    Posts
    26
    Thanks (Given)
    0
    Thanks (Received)
    1
    Likes (Given)
    0
    Likes (Received)
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I was just worried that the stater is now working at 100 percent maybe the trigger will go or the rectifier or the boxes.?

  12. #12
    Join Date
    May 2006
    Location
    Sugar Grove IL./Eagle River WI.
    Posts
    364
    Thanks (Given)
    0
    Thanks (Received)
    3
    Likes (Given)
    0
    Likes (Received)
    50
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    .On my 115, I just changed the stator and itís been fine ever since. And, as you know, you need a mercury flywheel puller.
    Last edited by SS170; 07-21-2019 at 01:05 PM.

  13. #13
    Join Date
    Jul 2018
    Location
    Ma.
    Posts
    26
    Thanks (Given)
    0
    Thanks (Received)
    1
    Likes (Given)
    0
    Likes (Received)
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ok. Stator only. (That’s the answer I wanted anyway). Yes I know I need the Mercury flywheel puller.
    Thanks SS170.

  14. #14
    Join Date
    Jul 2018
    Location
    Ma.
    Posts
    26
    Thanks (Given)
    0
    Thanks (Received)
    1
    Likes (Given)
    0
    Likes (Received)
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    So I ended up changing my stator, trigger and rectifier. The wires were toast. My question is do I need to do a full lync and sync or can I just do the timing? Either way any links to how to do that?

Similar Threads

  1. Need a repair manual for 1984 inline 6
    By Bluecollerboater in forum Outboard Engines
    Replies: 2
    Last Post: 04-03-2019, 09:01 AM
  2. 1984 and later inline 6 tower of power
    By demoore17 in forum Technical Discussion
    Replies: 2
    Last Post: 06-08-2017, 02:41 PM
  3. 1980's inline 75/85 vs. 1984 70hp Meric
    By cm21 in forum Technical Discussion
    Replies: 2
    Last Post: 05-10-2008, 12:11 PM
  4. 1984 115hp inline - data
    By Clams Canino in forum Technical Discussion
    Replies: 2
    Last Post: 07-30-2002, 03:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Bob's Machine