User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7
  1. #1
    Join Date
    Oct 2006
    Posts
    19
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    1998 300 pro max hard starting

    i have a 300 pro max cranks, starts, runs 2-3 seconds then stalls. restart runs 2-3 seconds then stalls. i have to do this 5-10 times before it will stay running. any idea where to start? thanks for the post snf.

  2. #2
    Join Date
    Sep 2017
    Location
    Ashland city tn
    Posts
    2,497
    Thanks (Given)
    91
    Thanks (Received)
    172
    Likes (Given)
    372
    Likes (Received)
    396
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    When it does start hiw does it run. on all 6?, sounds almost like u tryin start it on 3 cyl

  3. #3
    Join Date
    Oct 2006
    Posts
    19
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Merc 2.5 View Post
    When it does start hiw does it run. on all 6?, sounds almost like u tryin start it on 3 cyl
    No I'm pretty sure it's running on all 6 cylinders once it starts and warms up seems to run fine but maybe a little bit on the sluggish side otherwise all sounds good

  4. #4
    Join Date
    Sep 2017
    Location
    Ashland city tn
    Posts
    2,497
    Thanks (Given)
    91
    Thanks (Received)
    172
    Likes (Given)
    372
    Likes (Received)
    396
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Is water blackish when it starts or idling? Flooding itself?

  5. #5
    Join Date
    Oct 2006
    Posts
    19
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No not at all. As far as I can tell.

  6. #6
    Join Date
    Sep 2017
    Location
    Ashland city tn
    Posts
    2,497
    Thanks (Given)
    91
    Thanks (Received)
    172
    Likes (Given)
    372
    Likes (Received)
    396
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    I not a Efi kinda guy so maybe sumone will chime in , but another thing comes to mind is the tps? Has it been checked

  7. #7
    Join Date
    Feb 2014
    Location
    Missouri
    Posts
    980
    Thanks (Given)
    2
    Thanks (Received)
    46
    Likes (Given)
    10
    Likes (Received)
    59
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Pretty much like a carb just different controls for same thing.

    Fuel comes to mind first. Then the electronics controls for its version of choke.

    If yours still runs the stator and stuff it might be weak. Considering it eventually runs fine though if something was off it would be tougher to find.

    The bit sluggish would probably point to fuel again.

    Tps has a rep for a lot of faults and easy to check and next on the list. Also easy to check first.

Similar Threads

  1. Mercury Tech: 260 hard starting
    By jas638 in forum Technical Discussion
    Replies: 3
    Last Post: 06-20-2010, 09:22 PM
  2. Mercury Tech: 260 OS hard starting
    By jdinny in forum Technical Discussion
    Replies: 6
    Last Post: 06-08-2010, 10:30 AM
  3. Hard starting
    By whipper in forum Technical Discussion
    Replies: 3
    Last Post: 07-15-2009, 11:17 PM
  4. Hard starting help
    By Jbarn1951 in forum Jet Boats, V-Drives and Stern Drives
    Replies: 2
    Last Post: 10-09-2008, 06:04 PM
  5. Hard starting V8
    By Rhummer in forum Technical Discussion
    Replies: 3
    Last Post: 08-19-2003, 10:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Diamond Marine