User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: 89 200 xri

  1. #1
    Join Date
    Mar 2004
    Posts
    4
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    89 200 xri

    The voltage on my tps checks backwards.7.46 volts at idle and 2.40 volts at wide open throttle. Any ideas greatly appreciated.

  2. #2
    Join Date
    Feb 2009
    Location
    Edgewater,B.C. CANADA
    Posts
    7,306
    Thanks (Given)
    94
    Thanks (Received)
    166
    Likes (Given)
    1888
    Likes (Received)
    701
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Are you using the Merc tool?

    Dave
    1980 Cougar 19 tunnel,90 2.4L Bridgeport EFI in middle of restoration.
    1988 BAJA Sunsport 186, 96 225 Pro Max
    79 12' Auminum, 95 Merc 9.9
    RIP Stu
    "So many idiots, so few bullets"

  3. #3
    Join Date
    Mar 2004
    Posts
    4
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No.Just using a multimeter and probing the blue and orange wires.

  4. #4
    Join Date
    Feb 2011
    Location
    HUDSON, FLORIDA
    Posts
    277
    Thanks (Given)
    25
    Thanks (Received)
    10
    Likes (Given)
    68
    Likes (Received)
    29
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    IDLE voltage should be .135-.150 7.46 wot disconnect temp sender on port head 2 brn leads turn unit all the way clockwise then back slowly. just did mine 2 days ago
    Last edited by KIRCHNER; 09-14-2018 at 07:06 PM.

  5. #5
    Join Date
    Mar 2004
    Posts
    4
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Temp sensor has been unhooked and it checks 7.46 at idle no matter where you set the tps. It only changes when you move towards wide open throttle then it drops to what it should be at idle.

  6. #6
    Join Date
    Jan 2010
    Location
    Rotorua, NZ
    Posts
    593
    Thanks (Given)
    49
    Thanks (Received)
    5
    Likes (Given)
    64
    Likes (Received)
    13
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I'd say you have the wrong wires probed, I've seen a manual that said to probe the wrong colours...try different combinations, I forget which but you'll work it out after a few attempts

  7. #7
    Join Date
    Feb 2009
    Location
    Edgewater,B.C. CANADA
    Posts
    7,306
    Thanks (Given)
    94
    Thanks (Received)
    166
    Likes (Given)
    1888
    Likes (Received)
    701
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by gmacrae View Post
    I'd say you have the wrong wires probed, I've seen a manual that said to probe the wrong colours...try different combinations, I forget which but you'll work it out after a few attempts
    Or buy the tool and stop poking holes in insulated, sealed wires.

    Dave
    1980 Cougar 19 tunnel,90 2.4L Bridgeport EFI in middle of restoration.
    1988 BAJA Sunsport 186, 96 225 Pro Max
    79 12' Auminum, 95 Merc 9.9
    RIP Stu
    "So many idiots, so few bullets"

  8. #8
    Join Date
    Jan 2010
    Location
    Rotorua, NZ
    Posts
    593
    Thanks (Given)
    49
    Thanks (Received)
    5
    Likes (Given)
    64
    Likes (Received)
    13
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Dave Strong View Post
    Or buy the tool and stop poking holes in insulated, sealed wires.

    Dave
    the harness on mine isn't sealed (ECU side)...but ya can always run a single strand of wire around each connection inside the plug and re-plug it I guess if you don't wanna mess with a harness that is sealed

  9. #9
    Join Date
    Sep 2001
    Location
    Pekin, IL
    Posts
    7,307
    Thanks (Given)
    153
    Thanks (Received)
    191
    Likes (Given)
    703
    Likes (Received)
    996
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Made three little brass pins. Works great.

    Rock
    Team Junk

    No sparkling wiggles in here, only dump truck grinches.

    "Screamin Heathen"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Frank Mole Transport