User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4
  1. #1
    Join Date
    Jul 2016
    Location
    Lincoln CA
    Posts
    52
    Thanks (Given)
    0
    Thanks (Received)
    1
    Likes (Given)
    4
    Likes (Received)
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Gen 1 200XS 2001 - People keep saying they had bugs

    What bugs? I recently bought a 2001, Runs great 105hrs. What bugs are people referring too? Is it something I can proactively address prior to having an issue? Thanks

  2. #2
    Join Date
    Sep 2001
    Location
    Pekin, IL
    Posts
    7,156
    Thanks (Given)
    147
    Thanks (Received)
    164
    Likes (Given)
    616
    Likes (Received)
    876
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Mine is about 100 hours also and runs great. I think there were some compressor issues.

    Rock
    Team Junk

    No sparkling wiggles in here, only dump truck grinches.

    "Screamin Heathen"

  3. #3
    Join Date
    Aug 2015
    Location
    North Carolina
    Posts
    136
    Thanks (Given)
    12
    Thanks (Received)
    6
    Likes (Given)
    0
    Likes (Received)
    27
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I had one for a little while. I didn't own it very long and didn't have any problems. From what I read, the original compressor had one bearing on the shaft and they failed at some point. Some seem to have lasted only 100-200 hours and some went 1,000 hours or more. The updated compressor had a second bearing and lasted longer. I read to keep checking the compressor by grabbing the pulley and checking for any play. Watch the spring under the tensioner pulley. Mine sort of wore into itself which lowered the stack height of the spring. I replaced the spring. Merc's parts show an updated part number for the spring so maybe they used a harder metal for it.

  4. #4
    Join Date
    Feb 2005
    Location
    seattle
    Posts
    2,560
    Thanks (Given)
    0
    Thanks (Received)
    9
    Likes (Given)
    0
    Likes (Received)
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    in 2004 bass and walleye mag reported some computer mods as well . in 2004 the problems were fixed. mine is still running very good. i've only replaced alternator.

Similar Threads

  1. 2001 200xs
    By rcfreek in forum Technical Discussion
    Replies: 2
    Last Post: 04-16-2017, 04:39 PM
  2. Allison XTB w/ 2001 Mercury 200XS
    By jimmyb in forum Props, Setup, and Rigging
    Replies: 2
    Last Post: 05-21-2001, 09:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Bob's Machine