User Tag List

Page 1 of 13 1 2 3 4 5 6 7 8 9 10 11 12 13 LastLast
Results 1 to 15 of 182
  1. #1
    Join Date
    Oct 2008
    Location
    Plainville, CT
    Posts
    302
    Thanks (Given)
    95
    Thanks (Received)
    4
    Likes (Given)
    83
    Likes (Received)
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Mercury 1994 2.0L 150

    Donít have much of the history on this engine other than it hadnít been run for several years, and by the looks of the cowling, it had been abused before that. It came with the lower part of the airbox full of junk that oozed into the lower left carb, which I believe would be for cylinder #6. It looks like it may have been stored face down in a compost pile.

    Right now I suspect that someone tried to run the engine without cleaning it out first and the junk got sucked in and locked up the engine. Attached are pictures of the evidence so far as it is being dismantled.

    One question I have is can the front half be removed without pulling the engine off the midsection? Also, does the flywheel have to be removed as well? This is the first time Iíve needed to go this far in dismantling one of these.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_1074r.jpg 
Views:	90 
Size:	248.9 KB 
ID:	399886   Click image for larger version. 

Name:	IMG_1078r.jpg 
Views:	76 
Size:	242.1 KB 
ID:	399887   Click image for larger version. 

Name:	IMG_1080ar.jpg 
Views:	84 
Size:	255.6 KB 
ID:	399888   Click image for larger version. 

Name:	IMG_1080br.jpg 
Views:	79 
Size:	218.0 KB 
ID:	399889   Click image for larger version. 

Name:	IMG_1089r.jpg 
Views:	101 
Size:	234.1 KB 
ID:	399891  

    Click image for larger version. 

Name:	IMG_1091r.jpg 
Views:	73 
Size:	240.7 KB 
ID:	399890  

  2. #2
    Join Date
    Sep 2001
    Location
    Pekin, IL
    Posts
    7,116
    Thanks (Given)
    146
    Thanks (Received)
    158
    Likes (Given)
    602
    Likes (Received)
    840
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    You will have to remove powerhead and flywheel. Those are good motors.

    Rock
    Team Junk

    No sparkling wiggles in here, only dump truck grinches.

    "Screamin Heathen"

  3. Thanks Glastron1987 thanked for this post
    Likes Glastron1987 liked this post
  4. #3
    Join Date
    Oct 2008
    Location
    Plainville, CT
    Posts
    302
    Thanks (Given)
    95
    Thanks (Received)
    4
    Likes (Given)
    83
    Likes (Received)
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Removed the lower cowl next. The two halves normally rest on those two big rubber bushings, 2 on each side of the motor. In the attached picture of the side of the engine they are in the two lower corners. Once the two halve are unscrewed, they just slide off of those bushings.

    The two halves are attached with 4 screws that run along the bottom of the two halves. Two pictures are attached showing there placement: two towards the front and two towards the back. The 4 screws seemed a little tricky to find if you didn’t know what you are looking for. Also, you need a long ľ drive extension and 5/16” socket to get at them properly.

    Using my pretty high-powered vacuum to suck what I could out of the #6 (bottom) front half opening, and PB Blasted it as well, but the motor is still locked up.

    So now the next step will be to make sure I’ll be able to get the flywheel off.
    Click image for larger version. 

Name:	IMG_1_1100.jpg 
Views:	36 
Size:	280.9 KB 
ID:	400014Click image for larger version. 

Name:	IMG_2_1095.jpg 
Views:	31 
Size:	267.1 KB 
ID:	400017Click image for larger version. 

Name:	IMG_3_1102.jpg 
Views:	25 
Size:	196.9 KB 
ID:	400016Click image for larger version. 

Name:	IMG_4_1105.jpg 
Views:	23 
Size:	183.4 KB 
ID:	400018Click image for larger version. 

Name:	IMG_5_1104.jpg 
Views:	28 
Size:	183.1 KB 
ID:	400019Click image for larger version. 

Name:	IMG_6_1101.jpg 
Views:	37 
Size:	232.7 KB 
ID:	400015

  5. #4
    Join Date
    Sep 2001
    Location
    Pekin, IL
    Posts
    7,116
    Thanks (Given)
    146
    Thanks (Received)
    158
    Likes (Given)
    602
    Likes (Received)
    840
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    If you don't already have one pick up a lifting eye with the flywheel puller built in. They are inexpensive and will save you a ton of time and grief.

    Rock
    Team Junk

    No sparkling wiggles in here, only dump truck grinches.

    "Screamin Heathen"

  6. Thanks Glastron1987 thanked for this post
    Likes Glastron1987 liked this post
  7. #5
    Join Date
    Oct 2008
    Location
    Plainville, CT
    Posts
    302
    Thanks (Given)
    95
    Thanks (Received)
    4
    Likes (Given)
    83
    Likes (Received)
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Very good idea… Years ago I made one before I realized you can buy one. We'll see again how it works.

  8. #6
    Join Date
    Sep 2001
    Location
    Pekin, IL
    Posts
    7,116
    Thanks (Given)
    146
    Thanks (Received)
    158
    Likes (Given)
    602
    Likes (Received)
    840
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Nothing wrong with home made. Many of my tools are just that.

    Rock
    Team Junk

    No sparkling wiggles in here, only dump truck grinches.

    "Screamin Heathen"

  9. Thanks Glastron1987 thanked for this post
    Likes Glastron1987, racervboat liked this post
  10. #7
    Join Date
    Oct 2008
    Location
    Plainville, CT
    Posts
    302
    Thanks (Given)
    95
    Thanks (Received)
    4
    Likes (Given)
    83
    Likes (Received)
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Home-made tool worked great. Flywheel is off now. Next will be to see how those powerhead mounting bolts/nuts come out. I expect some trouble there.
    Click image for larger version. 

Name:	IMG_1106r.jpg 
Views:	42 
Size:	194.3 KB 
ID:	400121

  11. #8
    Join Date
    Oct 2008
    Location
    Plainville, CT
    Posts
    302
    Thanks (Given)
    95
    Thanks (Received)
    4
    Likes (Given)
    83
    Likes (Received)
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    This is what I’d consider excellent and exciting news on this engine.

    As I was undressing (i.e. remove fuel pump, oil pump, stator) the powerhead a bit to make it easier for removal and opening it up, my son come over to take a look at the progress. I went to give it a spin to show him how locked up it was… but this time it spun freely. This was amazing.

    Best I can determine is that the stator was rusted up, probably rubbing on the magnets. As you can tell from the attached flywheel picture, one of the magnets is broken. Not sure if this happened before I tried to spin it or if I did than when trying to spin it. In any case it spins nicely now with that rusted stator removed.

    One thing I am wondering is if I put the starter back on can I get a valid compression test without putting the reeds back on?

    Click image for larger version. 

Name:	IMG_1117r.jpg 
Views:	35 
Size:	286.0 KB 
ID:	400423Click image for larger version. 

Name:	IMG_1118r.jpg 
Views:	36 
Size:	279.7 KB 
ID:	400424Click image for larger version. 

Name:	IMG_1120r.jpg 
Views:	32 
Size:	220.3 KB 
ID:	400425

  12. #9
    Join Date
    Sep 2001
    Location
    Pekin, IL
    Posts
    7,116
    Thanks (Given)
    146
    Thanks (Received)
    158
    Likes (Given)
    602
    Likes (Received)
    840
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Probably be fine. Compression don't start till after ex port closes.

    Rock
    Team Junk

    No sparkling wiggles in here, only dump truck grinches.

    "Screamin Heathen"

  13. Thanks Glastron1987 thanked for this post
    Likes Glastron1987 liked this post
  14. #10
    Join Date
    Oct 2008
    Location
    Plainville, CT
    Posts
    302
    Thanks (Given)
    95
    Thanks (Received)
    4
    Likes (Given)
    83
    Likes (Received)
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Slight delay on compression check because the starter doesn't seem to want to spin. So I opened it up and see all this white powdery junk and don’t know what to make of the armature. Ordered a new aftermarket replacement figuring it wouldn’t be worth fixing this one.
    Click image for larger version. 

Name:	IMG_1132r.jpg 
Views:	36 
Size:	163.5 KB 
ID:	401089Click image for larger version. 

Name:	IMG_1133r.jpg 
Views:	32 
Size:	187.7 KB 
ID:	401088

  15. #11
    Join Date
    Oct 2008
    Location
    Plainville, CT
    Posts
    302
    Thanks (Given)
    95
    Thanks (Received)
    4
    Likes (Given)
    83
    Likes (Received)
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Got the new starter and bolted it on. Here's the results of the compression test. Cylinder #3 is strangely low and cylinder #6 is strangely high. I’m not so concerned with the high, but the low I am. Does the vacuum valve in #3 happen to affect the compression?

    Click image for larger version. 

Name:	IMG_CYL-1.JPG 
Views:	40 
Size:	325.2 KB 
ID:	401344Click image for larger version. 

Name:	IMG_CYL-2.jpg 
Views:	37 
Size:	174.7 KB 
ID:	401345Click image for larger version. 

Name:	IMG_CYL-3.jpg 
Views:	44 
Size:	229.9 KB 
ID:	401346Click image for larger version. 

Name:	IMG_CYL-4.JPG 
Views:	37 
Size:	391.4 KB 
ID:	401347Click image for larger version. 

Name:	IMG_CYL-5.JPG 
Views:	35 
Size:	286.7 KB 
ID:	401348Click image for larger version. 

Name:	IMG_CYL-6.JPG 
Views:	38 
Size:	389.9 KB 
ID:	401343

  16. #12
    Join Date
    Feb 2015
    Location
    Ontario
    Posts
    4,360
    Thanks (Given)
    105
    Thanks (Received)
    133
    Likes (Given)
    1007
    Likes (Received)
    810
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Could be fogger oil or WD or something in high holes. Or maybe all the holes and the low ones are just worn.

  17. #13
    Join Date
    Apr 2001
    Location
    Michigan
    Posts
    12,829
    Thanks (Given)
    70
    Thanks (Received)
    186
    Likes (Given)
    2702
    Likes (Received)
    1646
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Pull the heads off.

  18. Thanks Glastron1987 thanked for this post
    Likes Glastron1987 liked this post
  19. #14
    Join Date
    Oct 2008
    Location
    Plainville, CT
    Posts
    302
    Thanks (Given)
    95
    Thanks (Received)
    4
    Likes (Given)
    83
    Likes (Received)
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Good advice. Looks to me like there may be a small leak due to a bad head gasket. The head (#3cyl - middle in the pic) has small gouges matching up with marks in the block. I'm thinking the head has to be replaced or machined to clean that up. Not sure of the tolerances though. If this is all it is I'm feeling lucky.
    Click image for larger version. 

Name:	IMG_1152r.jpg 
Views:	80 
Size:	308.9 KB 
ID:	401545Click image for larger version. 

Name:	IMG_1151r.jpg 
Views:	78 
Size:	297.1 KB 
ID:	401546

  20. #15
    Join Date
    Feb 2015
    Location
    Ontario
    Posts
    4,360
    Thanks (Given)
    105
    Thanks (Received)
    133
    Likes (Given)
    1007
    Likes (Received)
    810
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    How's the deck look after you peeled the gasket off? Those gouges look like they are in the squish area of chamber.
    Last edited by FMP; 03-10-2018 at 07:53 PM.

Page 1 of 13 1 2 3 4 5 6 7 8 9 10 11 12 13 LastLast

Similar Threads

  1. 1994 Mercury Pro Max rigging
    By Warrenroadie in forum Technical Discussion
    Replies: 32
    Last Post: 02-17-2017, 04:01 AM
  2. Mercury Tech: 1994 2.5 200HP Mercury EFI XR
    By FL_Sanger_Barefooter in forum Technical Discussion
    Replies: 7
    Last Post: 06-26-2016, 08:20 AM
  3. Mercury Tech: 1994 Mercury 175 2.5 oil conversion
    By Liberator225 in forum Technical Discussion
    Replies: 2
    Last Post: 04-23-2012, 07:10 AM
  4. 1994 Mercury 2.5 260 Rebuild
    By Rock Steady in forum Technical Discussion
    Replies: 14
    Last Post: 07-23-2011, 08:54 PM
  5. Need Some info on 1994 Mercury 200 xri
    By cheapbeater in forum Technical Discussion
    Replies: 3
    Last Post: 04-16-2009, 10:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Frank Mole Transport