User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 31 to 45 of 48
  1. #31
    Join Date
    Aug 2009
    Location
    GA.
    Posts
    108
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Do you have yamaha ecus?

  2. #32
    Join Date
    Jan 2012
    Location
    Springfield ga
    Posts
    8
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Tony, looking at a boat with a damaged ecu ( its a cdi ) and I want to check the compression on the motor but it wont spin over even with a new battery. tried it with the ecu off of the motor andplugged up. Is this function controled by the ecu or its it sound like a solenoid problem. It will spin over if you cross the solenoid with a screwdriver. Thanks for the info. Looking forward to my new ACU!

  3. #33
    Join Date
    May 2001
    Location
    New Hill, NC
    Posts
    1,505
    Thanks (Given)
    0
    Thanks (Received)
    1
    Likes (Given)
    0
    Likes (Received)
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Bad solenoid or bad key switch.
    Tony Brucato


    (919) 718-0249

  4. #34
    Join Date
    Feb 2012
    Location
    Central Pa
    Posts
    194
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Red blinking light ?

    Just doing a little fine tuning on a Bridgeport EFI with an ACU box.
    Noticed a red blinking light inside the ACU while the engine was running, while tuning it.
    What does that mean ? Good or bad. I am having an issue with a mis, and poor idle conditions. Does the red blinking light mean the ACU has a problem, or can I rule that out?

    Thanks,
    b0atguy


    1986 Hydrostream Vegas XT
    Mercury Bridgeport EFI
    Brucato ACU
    CCM Drag Reeds

  5. #35
    Join Date
    May 2013
    Location
    china
    Posts
    3
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    thanks for you information but mabye i can give you some newset so please check here: http://www.turbochargerx.com

    Quote Originally Posted by Specialized P4-12 View Post
    got mine this week cant wait to run..thanks tony and linda.. great product and service.. big block spankings available at any time... ha im sure there are others that will hand some out as well!!! i would spend 950 instead of 1500 or some crazy price all day long..

  6. #36
    Join Date
    Aug 2011
    Location
    Mass.
    Posts
    122
    Thanks (Given)
    0
    Thanks (Received)
    2
    Likes (Given)
    0
    Likes (Received)
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Looking for any real world input on the Brucato ACU for a 1996 ROS 2.5,looking to see what I would gain by putting these on My skater,thanks.

  7. #37
    Join Date
    Sep 2006
    Location
    Key Largo, Fl
    Posts
    2,833
    Thanks (Given)
    4
    Thanks (Received)
    75
    Likes (Given)
    14
    Likes (Received)
    167
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    We have run the ACU on several motors for customers,and presently have 2 on motors of our own,a modded Bridgeport and a 280 with 260 electrics.They run better,start-idle-transition better,and on the Bridgeport there is a huge(30%?)possibly fuel economy improvement.Never ran the 280/260 with a merc box,went with the ACU from the getgo...it idles like a fishing motor and screams.I don't think you'll be disappointed,Chris

  8. #38
    Join Date
    Jun 2009
    Location
    central minnesota
    Posts
    707
    Thanks (Given)
    4
    Thanks (Received)
    26
    Likes (Given)
    3
    Likes (Received)
    16
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    blinking red led lite means water in spinon filter/water separator.take it off and dump ot into clear container.remove water in tank and replace w/new filter.-th

  9. #39
    Join Date
    Feb 2012
    Location
    Central Pa
    Posts
    194
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by mn808gade View Post
    blinking red led lite means water in spinon filter/water separator.take it off and dump ot into clear container.remove water in tank and replace w/new filter.-th
    Thanks, but I am not talking about the EFI warning module ........ this was on a Bridgeport. I was asking about the red blinking light inside the ACU itself. Talked to Linda about it ..........its normal. It should be blinking !
    Thanks anyway !


    b0atguy


    1986 Hydrostream Vegas XT
    Mercury Bridgeport EFI
    Brucato ACU
    CCM Drag Reeds

  10. #40
    Join Date
    Jun 2004
    Location
    Morgan City, LA
    Posts
    257
    Thanks (Given)
    2
    Thanks (Received)
    0
    Likes (Given)
    19
    Likes (Received)
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Blinking is normal when powered up. I have a 6 year old pcu on my 280 and a ACU that I run Dsra pro stock with. Have a few of these.
    <a href="http://s359.photobucket.com/albums/oo37/buddyroe-88/Morgan%20City%202012/?action=view&current=Morgan349.jpg" target="_blank"><img src="http://i359.photobucket.com/albums/oo37/buddyroe-88/Morgan%20City%202012/Morgan349.jpg" border="0" alt="Photobucket Pictures, Images and Photos" /></a>
    Thanks Tony and Linda Brucato!
    Todd

  11. #41
    Join Date
    Jun 2009
    Location
    central minnesota
    Posts
    707
    Thanks (Given)
    4
    Thanks (Received)
    26
    Likes (Given)
    3
    Likes (Received)
    16
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    sorry --musta been dozin off.

  12. #42
    Join Date
    Aug 2011
    Location
    Mass.
    Posts
    122
    Thanks (Given)
    0
    Thanks (Received)
    2
    Likes (Given)
    0
    Likes (Received)
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Anyone Else?

  13. #43
    Join Date
    Mar 2013
    Location
    Colo
    Posts
    43
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have a 96 200 Mariner EFI that has some ECU issues, would this be a good product for a stock outboard?

    I tried to PM Tony but couldnt... I have some other questions about my current ECU problems too.

  14. #44
    Join Date
    Sep 2006
    Location
    Key Largo, Fl
    Posts
    2,833
    Thanks (Given)
    4
    Thanks (Received)
    75
    Likes (Given)
    14
    Likes (Received)
    167
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by crankn101 View Post
    I have a 96 200 Mariner EFI that has some ECU issues, would this be a good product for a stock outboard?

    I tried to PM Tony but couldnt... I have some other questions about my current ECU problems too.
    Definately a great product,with great support,Chris

  15. #45
    Join Date
    Aug 2002
    Location
    Lowell,IN
    Posts
    2,480
    Thanks (Given)
    0
    Thanks (Received)
    4
    Likes (Given)
    17
    Likes (Received)
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by crankn101 View Post
    I have a 96 200 Mariner EFI that has some ECU issues, would this be a good product for a stock outboard?

    I tried to PM Tony but couldnt... I have some other questions about my current ECU problems too.

    send him an email or call him. Fantastic people to deal with, you won't be disappointed.

Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Bob's Machine